Vienna Symphonic Library Forum
Forum Statistics

185,110 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 61 new user(s).

  • PPC G5 and VE Pro5

    As I'm still on a G5 running Protools HD3 accel(PCIX...) and as I see in the system requirements something like " PPC non supported but works": If anybody use it on a G5  successfully (I would of course run the actual instances on slaves), thanks to let me know, I'm ready to buy  it before 15th but need to know.

    Thanks very much


  • There are several users that work with VE Pro on PPC with success, but you can always install the 30-day trial to be absolutely sure.


  • HI,

    I am also on a G5 with a PT accel HD3 (PCI) system - at the moment running VePro V4.  (the G5 runs just ProTools, and I have Win7 64 bit PC with VePro hosting all my virtual instruments.)   I'm in the process of upgrading to 5, but have updated ViPro 2 first and am integrating that into my  VePro4 templates first, before actually doing the V5 upgrade.  If you haven't used VEPro before, it has breathed new life into my aging G5 ProTools rig - big time!  Amazing piece of software!  I don't anticipate any problems with V5, but am just going slowly.  So, I guess I'm in the same boat as you - I <will> be upgrading, but just waiting to see what issues (if any) need sorting out first.   But V4 has been just rock solid.

    Not exactly an answer to your question, but wanted to share my 2 cents worth, since we both are running the same type ProTools rig.

    Best,

    Greg


  • Thanks Greg and Karel; I guess that if VE4 works , version 5 should.... but I'm going to follow Karel advice and try it  so I can order within the promotional period that ends 15th.Will let you know on this thread.

    Thanks


  •  Watercolours, have you tried VE Pro 5 yet?

    Thanks.


  • I'm very interested to hear how well it works to stream audio over LAN from the master PPC to the slave for plugin processing, and how this taxes the PPC and Pro Tools.

    Thanks.


  • Sorry for the delay, I was away for some time.I actually bought it (no time to try before as I wanted to get it at the introductory price) and I'm going  to install the days coming, so will report back very soon......


  • last edited
    last edited

    @watercolours said:

    Sorry for the delay, I was away for some time.I actually bought it (no time to try before as I wanted to get it at the introductory price) and I'm going  to install the days coming, so will report back very soon......

     

    That's cool. In the mean time, I can report that v5 works just fine here, except for when I delete a channel with Alchemy inserted. I haven't gotten around to testing the audio inputs yet, but I'll get around to it soon.

    Thanks.


  • I started down the PPC as Slave route before I realised that although VE works fine, the software I'm using doesn't. Latest versions of Kontakt and East West stuff (etc) is non-PPC compatible.

    Doh.


  •  I can't get Pro Tools to behave when using the VEP audio input plugin with 2 RTAS processors. CPU spikes like crazy, and throws errors. Switch to a single processor, and it works. I know PPC's aren't actively supported - I'm just reporting what I find.

    Thanks.