Vienna Symphonic Library Forum
Forum Statistics

186,331 users have contributed to 42,451 threads and 255,801 posts.

In the past 24 hours, we have 2 new thread(s), 11 new post(s) and 49 new user(s).

  • ensemble as plugin in cubase. lost

    unfortunately I wrote to soon yesterday. What I saw was the standalone . I have ensemble pro in the plugin list and I have it added a a vst instrument and also see the server interface. From here I am lost as to how to actually see the plugin in any functional way let alone be able to add any sound to it to try out . For some reason the manual is not helping me in this regard and after watching the videos I am still lost. I need help and with the vienna instruments player I had no trouble at all because the video tutorial actually takes one through the process of patch and matrix. It was excellent. Again all I see is the server interface ( connected 64 bit) but no 'instance' at all

  • Hello AnthonyH,

    I just checked your registered products, you are refering to VE PRO 4 (just to avoid confusion with VE PRO 5)

    Please follow the very short Quick Start Guide on page 5:

    "Please make sure that a ViennaKey with a Vienna Ensemble PRO license (or demo license) is connected to
    your master computer. Then

    I really wouldn´t know how to explain the first steps easier, but I´m always open for input!

    Best,

    Paul


    Paul Kopf Product Manager VSL
    1. Are you starting the server before opening Cubase?
    2. When you have added VE Pro to the VSTi rack, do you see any slaves to connect to?
    3. Have you got any slaves?
    4. Have you checked "Advertise on Local Network" in the VEP Preferences?

    Hah, Paul was too fast for me...!

    DG


  • well thanks for trying to help so far. There is obviously something HUGE and obvious I'm missing here. For exemple in the VSTi rack I can load Vienna Instruments and Pianoteq and then on the arrange page instantly click on edit vst instrument and immediately see the instance of that plugin and play sound right away. When I click on ENsemble Pro I just get the server interface and it is connected and it shows local host 127.0.0.1 and also below that 'strings' an instance I tried to create also 127.0.0.1 the slave area is blank as I am using one PC until I can at least use one. If I just knew 2 things: 1. how do I actually see the instance . 2. how do I have a current vsti from the rack added into that instance

  • After the Edit VSTi button have you tried clicking the Raise button on the server interface?

    DG


  • I did all you said but I only saw the 'raise' button once on the interface. It's not there now. Just showing connected and my example instance 'strings' I did finally get an instance open from the icon in the system tray but I think it's the standalone . I still see no way to open this plugin in Cubase and do not know why. I have never had this issue ever. Vienna Instuments as plugin opens fine as do all other plugins /vsti's

  • ok thanks so much so far . I double clicked on the preserved instance and it changed to the little screen where the raise button is displayed. This brought the user interface to the fron as the manual says. i will continue on and see how to get a sound happening. Again many thanks so far ....