Vienna Symphonic Library Forum
Forum Statistics

185,255 users have contributed to 42,390 threads and 255,473 posts.

In the past 24 hours, we have 4 new thread(s), 21 new post(s) and 44 new user(s).

  • VSL Instrument cant locate libraries, No Patches or Matrix

    Hi, I am hoping someone has faced a similar issues and can offer insight.  I have Vienna Ensemble Pro 4 and the free Vienna Instruments in an older G5 PPC running 10.5.8.  I have been using both without issue for a while, last time I opened Vienna Instruments it had none of the patches or libraries.  I ran the DIrectory Manager, uninstalled and are-installed and updated the elicenser, nothing seems to work.  Vienna Ensemble opens fine and I can load 3rd party plugins, the Vienna Instrument also opens no problem but it does not see the libary information so at the moment it is useless.


  • I'm having a similar problem. Opened up Vienna instruments in VE PRO today and my patches and presets for Epic Orchestra were all gone. I've updated my e-licencer and got the latest Vienna Instruments software downloader, but when i go to the Library installer it says i need a license for Epic Orchestra...WHICH I ALREADY HAVE!!! i've already contacted tech support. Can you let me know if you get it sorted and when i get a reply from tech i'll let you know what they told me. thanx Jaymz

  • I have the exact same issue! I imported a MIDI file into Cubase today, and when I tried opening Vienna Instruments, it couldn't locate any of the patches or matrices... PLEASE let me know if you find a solution!!

  • I recently installed Vienna Imperial and found that although the Vienna Imperial version shipped on the DVD would find and play the samples when I downloaded and installed the updated software the samples/presets were no longer found.

    I had updated the e-licenser software to the latest version before installing Vienna Imperial.

    After much mucking about I noticed, although my licenses were all present in e-licenser and other VI instruments were fine, that if I ran the e-licenser maintenance programme it brought up an error sugesting I re-download the e-licenser software to fix. You can ignore this message and continue the maintenence routine which says all licenses OK but my VSL Imperial patches were missing.

    So I re-downloaded the e-licenser software, installed and all was then OK.

    This is the first time I've had a Synchrosoft glitch so wonder if there is something a bit flakey with the latest version.

    Anyway I'd suggest re-installing the e-licenser software (including re-downloading the installer package) and see if this fixes it.

    Julian.


  • I have had the exact same problem with Library Installer not recognizing the files I point it to.  Have you tried opening the Installer and dragging the folders you want it to see to the list?  Pops up my patches every time.

    (Sorry about the blank post... tried to do it from my Ipad but the message wouldn't ever show up.  Anyway, good luck.


  • I have the same problem and did all the elicenser tricks, directory manager tricks and so forth.  

    I hope someone from VSL or other user can diagnose and help quickly!


  • Okay, I downloaded and installed the latest version of Vienna Instruments here: http://vsl.co.at/de/68/428/514/210.htm and I can now see my patches.

    However I cannot see my matrices (which I do not use much anyway).  Good luck to all.