Vienna Symphonic Library Forum
Forum Statistics

185,321 users have contributed to 42,390 threads and 255,487 posts.

In the past 24 hours, we have 0 new thread(s), 14 new post(s) and 61 new user(s).

  • SE VI library update repetitions issue

    Hello and thank you for the long-awaited VI2 update.

    After applying the library update on the Special Edition (Standard), VI2 PRO chord matrices work just fine but repetitions do not. The line moves through the pattern sequencer, the little velocity readout lines at the top left of the window all flash, and even the little piano keys at the bottom move frantically. No sound, though (and all cells are blue, no samples missing). Replace the matrice with any other and sound is back.

    This happened only on repetition matrices (whether Solo Strings, Chamber Strings etc), and only on the SE. The VI2 matrices for the DL English Horn are just fine.

    BTW, when is VSL going to stop teasing and just make full-blown sequencer for MIDI composers ? Most of your interface and workflow ideas are very good, and the pattern sequencer with colored articulations is just begging to become a DAW...

    Cheers.


  •  Hi Talino,

    Repetition Chord matrices need performance repetition patches, which are only included in Special Edition PLUS.

    I wonder why the cells are not labeled red in your case (can*t see a Special Edition PLUS registration on your account)

    best

    Herb


  • Thanks, that explains the issue. Indeed, I don't have a PLUS license, but the cells *are* blue in the repetition patches. Some other patches (non-repetition) I've tried *did* show red cells, so maybe there's a small bug somewhere. 


  • This really should not occur. Can you confirm that you also DON'T have Special Edition PLUS content installed?


  • I never came near a SE Plus DVD, so yes, I can confirm that. I have only SE Standard installed, with lots of patches marked "ext" (for the extended instruments) but no Plus. Have a look at my user profile.

    "This really should not occur" is one of the best FLW (famous last words) I've heard recently... :)


  • 1. if you click on one of these cells, are the slots also a nice blue, or do they have a red mark on them indicating missing patches?

    2. Do the patches play back?


  • 1. Clicked blue slots stay blue.

    2. No.

    When I tested again, only some of the patches were red, although nothing was playing (all patches were silent). In this screenshot you can see the MIDI input (top left) and the keys moving (bottom) but there is no sound. 


  •  Hi Talino,

    all the perf repetition patches in your screen shot are correctly labeled red. And these red patches are necessary for the Chords Repetition matrices.

    best

    Herb


  • Could you click on these cells, while being on advanced page - so I can also see the slots?


  • last edited
    last edited

    @MS said:

    Could you click on these cells, while being on advanced page - so I can also see the slots?

     I guess Talino tries to reassign cells outside the APP-Sequenzer, which is not possible.

    Articulation changes for these kind of matrices have to be applied inside APP - Sequenzer.


  • Clicking on a red patch shows slots with a red strikeout line. I think Herb got it — some V2 demo matrices are Plus-only (the one on the screenshot needs the rSpi patch, I think).

    Might I suggest adding a note about this in the SE library update download area in order to avoid confusion.

    Thanks.


  • We tried our best and documentated all these informations in the Library Update Manuals. All in all you will find lot of information there which can be only placed inside a manual. (the infos about the Special Edition Chord Repetition Matrices are on page 13)

    best

    Herb


  • last edited
    last edited

    @Talino said:

    Clicking on a red patch shows slots with a red strikeout line. I think Herb got it — some V2 demo matrices are Plus-only (the one on the screenshot needs the rSpi patch, I think).

    Might I suggest adding a note about this in the SE library update download area in order to avoid confusion.

    Thanks.

    As you wrote - Herb explained it right. The sequene you are triggering within the APP sequencer is trying to play back the red cells. Then it will naturally be silent, since those patches don't exist on your system. 


  • OK thanks Herb & Martin for figuring this out.

    Cheers.


  • Hi, I am experiencing the same problem. In my case, it seems it's related to the "sequencer" issue. When the sequencer is "on", then there is no sound. After it is turned "off", I can play sound as normal. It only happens to repetitions, i.e. repeated notes. When the sequencer plays back sequencers it is fine. NOTE: I have owned all extended libraries, so it is not a case where there are patches of which I do not have the license, and I have double click the cell to make sure the cell is loaded. Like I said, when I turn off the sequencer, then the sound of the patch can be played normally. VIPRO version 2.2.10738. Paul Update: I just did another test: if I do this: 1. save the sequence, i.e. test.viseq 2. Open a new VIPRO, load a single cell, e.g. staccato 3. Open the previously saved sequence, test.viseq 4. It plays fine.

  • I have the same problem here. I own both Solo Strings and Dimension Violins, and some of the sequence things don't work even when all squares in the matrix are "blue".

    I have the latest versions of VI and Solo Strings and Dimension violins. 

    In dimension violins, the matrix "11 repetitions" doesn't work, while matrix "12 repetition-dyn" does work.

    In solo strings, the chord repetition matrices don't work. The odd thing is that a few months ago, I'm sure they were working, so has something in an update made them not work?

    Any suggestions out there?