Vienna Symphonic Library Forum
Forum Statistics

185,253 users have contributed to 42,389 threads and 255,469 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 46 new user(s).

  • VI PRO 2.0 Bug Thread?

    I know it's early to bring anything up. Especially something small, but just in case- I decided to post anyway.

    Clicking the Normalize PowerPan button (and the right click matrix option) both don't actually reset the sound. The mixer visually is reset but the sound is still panned how it was until I manually adjust the mixer or double click to reset it.

    Just fyi,

    -Sean


  • Hello

    Well i Guess it's confirmed that (for me in the first place) the auto voicing function is no more effective.

    When I push the button to ON and  If I push one note on my keyboard, there is always all the instrument played together, the voices are not distributed to the slots,

    Best regards,

    Nicolas


  •  Thanks for the reporst guy!

    The panning issue is not repoduceable on my system, but our developers will investigate.

    I can confirm the broken voice distribution. It will be fixed asap.

    best

    Herb


  • Not sure it it is a bug: When I delete the panning plugin in a channel (delete plugin) I can't find a way to add it again. There is no option in the context menue and the plugin is not in the list. I am on OSX Leopard.

    Update: I now understand - I have to insert the plugin as insert and then move it down with the mouse...

  • Here are a few things I have found which may or may not be bugs:

    Solo strings:

    I load matrices from the new VI PRO 2 folders.

    Solo Violin:

    VI 01_basic:

    Cells C1 and D1 are red (ie not found). They should both be VI_detache_long_Vib

    I can see that patch in the list but it doesn't seem to work anymore. 

    Is this a problem on my system? All the other solo string basic patches do load the detache_long patches in slots C1 & D1 and they play just fine.

    Also in Solo Strings:

    Matrix from VI PRO 2 folder

    VC 01_basic 

    Cell A1 (VC_staccato) has no notes mapped at all and doesn't play.

    In both cases noted above, if I go to the Patch browser and drag those patches into a new cell - same problems.

    Perhaps the patches have been corrupted in the update process?


  • More:

    Solo Strings/Bass solo

    Matrix: DB 01_basic (from the VI PRO 2 folder)

    Cells A6, B6, C6 and D6 are all red (repetition patches).

    These cells do load for the other solo strings.


  • Hi Musos,

    sorry, I can't reproduce this.

    First question, can you load these missing patches with your old VI (non PRO) player?

    Further, did you already try to reassign the whole content of Solostring with directory manager. (don't forget to click on "rescan existing" or simply close directory manager before you startup VI PRO)

    Generally no update informations were applied to these patches.

    best

    Herb


  • Many thanks for the fast reply Herb.

    I did try loading the patches into Vienna Instruments (non-Pro)

    The Violin and Cello patches also don't work there.

    The Bass patches seem to be missing - no Fast Repetition folder at all!!

    I tried a search in VI Pro2 for "fast" and there are no solo bass "fast" patches. 

    When I look in the PDF list of patches, there are no fast repetition patches there either. (???)

    So....should I re-install all the Solo Strings from the DVD's? 

    (PS - I did rescan in Directory Manager)


  •  I've copied the already updated datfiles of the Solostrings which hold all Patches/Matrices/Presets to your "Personal files".

    You have access to his zipfile in the USER AREA / OVERVIEW / Personal files.

    Unzip the folder and copy the .dat files into the folder where your Solostrings content is placed. You have to overwrite the files, and maybe it's good idea to make a safety copy of your files before. (only the files you have to overwrite)

    If this doesn't work I fear you have to reinstall the DVDs of the Solo String library once again.

    best

    Herb


  • Herb,

    I know the VI Pro 2.0 power pan isn't exactly the biggest concern, so I'm not trying to push this. Just mentioning it so you're aware.

    So I was using the workstation mentioned in my signature when I came across this. However, I just tried this on my laptop with a similar result. The laptop is completely different from the workstation, intel CPU, board, audio, and nearly everything else is different. This time, the powerpan didn't change visually or audibly. fyi

    -Sean

    P.S. On a better note- as far as the APP Sequencer and the time stretch (arguably two of the biggest improvements) I have had a wonderful experience so far with no bugs to report. Absolutely a job well done!


  • Sean,

    could you tell me how to reproduce the "powerpan normalization not working" issue? It behaves as expected for me.

    I have just fixed the broken voice setup logic, and we will issue an update asap.


  • MS,

    Sorry, I forgot to include more info. I have tried loading a 64-bit standalone instance and a 32-bit plugin (Cubase 5) instance and both give me the same result. (Also tested in VE, same result). Although I'll add that after reopening everything to test this now- the visual response vs aural response bit is not consistent. Sometimes things are visually normalized, sometimes not. But every time without fail, the panning isn't normalized audibly.

    I open VI Pro 2.0

    I load a patch or several into different slots. I've done Solo Violin Stac, leg, and Bassoon stac to test- all with the same results.

    I create a narrow pan and move it to the far left or right. Everything sounds and looks right at this point.

    I then click the Normalize via the settings menu or the matrix right-click menu. Either way, sometimes it's visual updating the power pan, sometimes it isn't. But every time is the same audio-wise. The pan isn't changed until I manually change it myself.

    I've been trying this with a fairly straight-forward approach. So other than that, I don't know how much I can help.

    I don't know how helpful that info is, as I haven't been doing anything very unique to stimulate this problem. Hopefully this helps.

    -Sean


  • Thanks Sean, I was actually loading mono patches (dimension brass) when trying to reproduce. With stereo patches I can confirm the behavior. I have fixed it for the next update, which hopefully should be ready by tomorrow.


  • Wow Tomorrow? Usain Bolt should retire....

    Thnaks Guys!!!

    Regards

    Nicolas


  • last edited
    last edited

    @herb said:

     I've copied the already updated datfiles of the Solostrings which hold all Patches/Matrices/Presets to your "Personal files".

    You have access to his zipfile in the USER AREA / OVERVIEW / Personal files.

    Herb, thanks again, but I don't find any files in my personal area at all. (I am logged in....)

    I've tried 2 browsers and this area is empty.

    ???

    Or were you replying to someone else...?


  • last edited
    last edited

     

    @musos said:

    Herb, thanks again, but I don't find any files in my personal area at all. (I am logged in....)

    I've tried 2 browsers and this area is empty.

    ???

    Or were you replying to someone else...?

     Yes, I was replying to your post.

    I've just checked uploading the file into my personal folder, and I can see it.

    So the zip file shouldn't be the culprit.

    If you can confirm that your user ID is 380 everything should be setup correctly from my side.

    Filesize is 21 MB.

    Filename "SoloStrings-I_datfiles", filesize 21 MB.

    By the way, our developers might have found the reason for the update issues. Can you confirm that you've put the update files into directory manager before you've updated to Vienna Instruments PRO 2 (Windows) build 9650?

    best

    Herb


  • Herb,

    My user ID is my e-mail address - musos[at]icon.co.za 

    I don't know anything about "380" [:S]

    Regarding the update:

    I think I only put the library updates into Directory Manager AFTER I updated to VI Pro2. Have I broken something?

    I didn't see any instructions about the sequence of how to update.

    Also, I'm on MacOS 10.6.8, not Windows.

    Hope this helps to clear things up.


  • Helo musos, 

    Your User ID is 380. Please send a screenshot of what you see in your Personal Files folder to our Support Team, with a reference to this thread. 

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul,

    Today, the zip file is there. Maybe my browser was showing a cached page, though I did refresh it yesterday.

    Many thanks to you and Herb!


  • Okay, I've unzipped the file, and placed the new dat files in their correct folders.

    I removed all the solo strings in Directory Manager, then added them back and even re-scanned just to be sure.

    Here's what I find:

    In the Matrix list for solo violin, there seem to be more matrices than before. However, only 2 of them will load. For most of them I get an error message like [Error laoding matrix VI 01_basic].

    Most of the viola matrices do load but there are 2 that give the same message.

    For cello, only the first one won't load (VC 01_basic)

    Same with bass - the first one won't load (DB 01_basic)

    As a result, I can't test further for the problems I reported before.

    I randomly checked some older Solo Strings matrices and it seems I have missing patches everywhere. 

    For example, in 05 VI Short+Long notes-All, over half the cells are red, showing missing patches.

    Should I re-install all of the solo strings?

    (My apologies for hijacking this topic with my problems)