Vienna Symphonic Library Forum
Forum Statistics

185,106 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 13 new post(s) and 58 new user(s).

  • [SOLVED] Unable to find Plugs

    Hi, I've tried this on two systems - no luck 1. Install VEP and Kontact 6 and Drumcore 3 2. play around with Epic - all's good 3. point to VST folders - scan 4. no VSTi's are available from within VEP, cept for Epic I'm really trying here - as mentioned - same trouble on two systems (at least something is consistent!! that may help - ha ha )- the second system was a clean install of the operating system (Win 7) and Native Instrument's Komplete 6 (freshly installed as both 32 and 64 bit) and Drumcore 3 I've tried 1. opening 64 bit VEP in standalone - looking for both 32 bit as well as 64 bit plugs - zero luck on both accounts and, 2. opening 32 bit VEP in standalone - looking for both 32 bit as well as 64 bit plugs - again, zero luck on both accounts As mentioned, I've done this now on two installs - so I really must think that i'm simply screwing up something (wouldn't be the first time! ha ha - ouch) Any and all help would be appreciated (and yes - yes I've watched all the vids and read all the manuals - again - zero luck here) Perhaps if someone could be so kind to spell it out for me - exactly - one step at a time, speciffically, where do you want my plugs ...and how do I find them within VEP I'm not giving up - but I am getting tired - ha ha Cheers Filmusic


  • BUMP - I did not realize that my Komoplete 32 bit plugs were in a file that was under Programs in the 'Non 86 Program' file - damn this stuff is hard to manage - once the world is 64 bit across the board...well..I know I'll have an easier go of things - hope this helps somebody - ha ha - yup, my brain hurts - all good (although for some reason I can't hear any sounds...hum...there's always something...least I can see that my midi keyboard is triggering within VEP...now where did those sounds go???)

  • last edited
    last edited

    Hi Flimusic,

    It seems that you haven't registered your products yet, at least not to this user account that you wrote your postings from. You won't be able to use our products if you haven't registered them and downloaded the respective licenses to your ViennaKey. Please make sure to check out our video tutorial on how to register and install our products. [;)]

    Other tutorials are available here.

    Best,

    Stefan