Vienna Symphonic Library Forum
Forum Statistics

185,260 users have contributed to 42,390 threads and 255,473 posts.

In the past 24 hours, we have 4 new thread(s), 21 new post(s) and 48 new user(s).

  • Vienna Suite and VEP

    Hello,

    I'm been struggling all night (and now morning!) trying to get Vienna Suites Reverbs to work within Vienna Ensemble Pro. None of the factory presets are working. I try and select a preset and it simply tells me that it is unable to open the preset. I've tried re-downloading VSuite, reinstalling all the programs and no matter what I do the presets are still unable to load. I'm at a loss but I'm hoping that I have missed something simple.

    VEP and VS both have the same VST plugins folder and I made sure the directory managers had the correct path. If I add a Convolution Reverb to the master effect stack, the reverb dialog comes up just fine. However, as soon as I click on any preset I get a message such as: Error: Unable to open "Graz Far.vci". Followed by another error popup asking if I want to look for the impulse response (ie. browse my HD, but I can never find anything). If I add the Hybrid Reverb to the stack, I get an error message straight away: Unable to open "mstage 05.vci".

    I found an old thread that mentioned an incompatibility with an AMD cpu that caused a similar issue for another user.

    I don't have an AMD cpu but I do have one of the new i7-2700k's...

    -------------------

    My system: Intel Core i7-2700k, Cpu @ 3.50Ghz

    16 GB Ram

    Windows 7 Home Premium x64

    RME HDSP 9652 Soundcard

    120GB SSD Drive for OS and programs

    2x 3TB Hitachi Drives for Work and Instruments

    1x 500gb miscellaneous HD

    -------------------

    Another strange thing is that I have installed VI Pro and can use it via standalone, but can only get the standard VI's hosted inside Vienna Ensemble Pro.

    I'm off to bed...Any suggestions for potential solutions would be greatly appreciated ;)

    Thanks,

    James


  • Welcome DrylceStudios,

    Sorry to hear about your problem. The error message indeed seems to imply that Convolution Reverb can't find its Impulse Responses (... the *.vci-files). Can you see them on your HD?

    BTW - Please open your User  Profile on this website (3rd menu in the 2nd line above the forum), open the "Community"-tab and set the "Content Editor" to "enhanced", otherwise your messages will always lose their formatting. :-)

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • Hello Dietz,

    Thanks for the quick reply.

    I've searched my entire PC, on all HD's for any vci files and nothing is coming up. I've unhidden system files and folders too.

    So it looks like my problem is that those files simply are not there. Am I correct in assuming that they are included with the Vienna Suite installer and I don't need to find them somewhere else?

    I didn't recieve any error messages during install, but i'm guessing an installation failure of some kind could be the root of the problem.

    Thanks!

    James


  • Ok, some new developments:

    I have found the .vci files in:

    C:\ProgramData\VSL

    Strangely I had to search my drive manually to find these and several string searches did not discover them :S  

    I have also just found that these problems only occur with the x64 version of VEP because the standard version is working fine (which is a start!)

    James


  • Hello,

    Yes I did and nothing came up at first. But I've now found the .vci files :)

    Ok, I think the problem has now fixed itself. What seemed to be the turning point was simply running the x86 version of VEP once. After that, the x64 version is now also working fine.

    Thanks for the help.

    James


  • Good to hear that you're up and running! It seems as the path settings have been messed up somehow during your installation.  Again - sorry for the inconvenience.

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • This is the first report I've heard of this kind of problem. Are you running different user accounts on your machine, or was Vienna Suite installed and run using the same account?


  • One example where the Convolution reverb loses the path to the impulses is when clicking the load impulse button by mistake, and then trying to load a preset.

    DG


  • last edited
    last edited

    @MS said:

    This is the first report I've heard of this kind of problem. Are you running different user accounts on your machine, or was Vienna Suite installed and run using the same account?

    Hello,

    Yes I have only one user account, but I suspect the problem was something to do with folder access permissions getting screwed up in some manner. I'm still not entirely sure how it got fixed because it just seemed to fix itself. I have a feeling it was a Windows 7 problem because I was also having problems with another program and that seems to have repaired itself too!

    Cheers,

    James


  • I am not able to find the Vienna Suite plugins on the MIR PRO interface inside VEPRO5. 

    I downloaded the vienna suite software and ran the installer but they still didn't show up?

    Stephen W. Beatty