Vienna Symphonic Library Forum
Forum Statistics

186,316 users have contributed to 42,450 threads and 255,795 posts.

In the past 24 hours, we have 2 new thread(s), 13 new post(s) and 54 new user(s).

  • Problems loading Kontakt sounds in VE Pro

    Hi, I am having a very annoying problem that I can't seem to find a solution to. I am running Logic 9.1.5 and VE Pro Server v. 4.1.8861. I am running them both on an 8-core machine with 24 gb of RAM. I use the 32 bit VE Pro server for loading Kontakt sounds in Kontakt 4 and the 64 bit server for loading VSL instruments and Omnisphere. I use the Kontakt memory server to get beyond the 32 bit limit. I had a large template setup in this manner and it generally is very stable so I don't want to switch over to running everything in the 64 bit server, which I have had issues with in the past. The problem is this. My initial load of Kontakt instruments is fairly quick considering the size of my template. But once the initial load is finished, adding additional Kontakt sounds can be very time consuming. What often happens is that when I go to load an additional Kontakt sound I get the spinning beach ball for 5-7 minutes. Eventually the sound will load and if I load a sound immediately after that the load is quick. But if I go back to writing music or walk away from the computer and then return to load a new Kontakt sound I get the same problem of the spinning beach ball and the interminable wait. It's a real drag and I haven't been able to find an solution. I have resaved my Kontakt sounds so the format isn't the issue. It doesn't seem to specific to any libary. Has anyone experienced this or have any thoughts? Best, Fletcher

  • I figure out the problem. Adobe's Auto updater software automatically installs when you install their CS5 suite and loads when you login. That software was causing the strange load time problems. It is a real pain to uninstall. Here’s how to do it through the command line: Launch Terminal (located in /Applications/Utilities/) At the command prompt, paste this command exactly: defaults write com.adobe.AdobeUpdater.Admin Disable.Update -bool yes Hit return to execute the command and create the plist file. When you reboot, audio updater will not launch. Fletcher