Vienna Symphonic Library Forum
Forum Statistics

186,352 users have contributed to 42,454 threads and 255,810 posts.

In the past 24 hours, we have 5 new thread(s), 19 new post(s) and 49 new user(s).

  • Error Message - INVALID VERSION

    Hello! I am opening a project that is a year old and the Vienna Ensemble instance will not connect, stating this error: Could not connect to Service because the version numbers of Service Interface and Service do not match. I have not done any updates and all instances are version 4.1.7043. As I did not have the instance saved separate from the sequence, I am poised to lose dozens of hours of work because the sequence cannot connect and then load all of the instruments in the instance. Help! Specs: Digital Performer Mac Pro 2.33 Dual Quad core