Vienna Symphonic Library Forum
Forum Statistics

185,289 users have contributed to 42,390 threads and 255,484 posts.

In the past 24 hours, we have 2 new thread(s), 20 new post(s) and 57 new user(s).

  • Trumpets Problem - Not Sounding / Cutoff

    Hello Forums,

    I'm having a stupid problem where my trumpet notes either do not sound or are cut off half way.

    I'm not having any problems with other instruments in terms of MIDI input, but trumpets are a bit issue. Does anyone else have this problem?

    I contacted VSL and they didn't see anything wrong with the MIDI, and when they imported the MIDI, the notes sounded fine, but in mine, it just doesn't work.

    I am using Sonar X1 as a sequencer. If anyone might know why this is a problem, please give me hand.

    Thanks!

    .C


  • Hi there,

    Is this when using the legato matrix? I seem to remember having a problem going between the slow and medium speed triggered articulations. You could try messing around with that a bit in the matrix and see if it solves your problem.

    Geoff  


  • It seems like it's a problem with Perf-Legato Matrix. Whether notes sound is erratic at best. It seems to be a problem limited to the Brass instruments, but does not seem to affect other instruments. 

    If I switched  matrix to the Articulations Combi and selected the sustain patch, the performance is less erratic. Still, it's a real pain to have to do this every time.

    Does anyone else have this problem? :\


  • Can someone give me a hand at all? Legatos are really annoying as is.

    Sustained notes don't sustain for more than 1.5 second and notes after a rest sometimes sound and sometimes don't regardless of attack. :( VSL can't seem to figure out why either.  Bad MIDI is out of the question (Everything works fine in Kontakt, routed through Sonar.)


  • Figured out the problem for anyone who might run into this in the future; Library needs to be updated.