Vienna Symphonic Library Forum
Forum Statistics

184,861 users have contributed to 42,370 threads and 255,390 posts.

In the past 24 hours, we have 0 new thread(s), 5 new post(s) and 71 new user(s).

  • Windows memory issues.

    Hi Guys,

    I'm trying to get to the bottom of a pops/clicks issue, and I have a few questions about memory handling in Vista. First, my setup: I have 3 x Mac Pros - 1 host (Mac OSX.6.8) and two slaves (Vista Ultimate via Bootcamp). Each machine has 32gb of ram. 

    Hardware is Apogee Symphony, Logic Pro buffer settings at 256, although it doesn't make a difference even if I set it to 1024.

    My VEPro template is about 16gb loaded on one slave and about 10 on the other, and I've just recently started getting the dread pops.

    What I don't understand is why there's so little free memory (they both show about 4mb free) and such a huge amount of cached memory. 

    I've done most of the tweaks advised on XPfree, but there are a few things left I haven't done, and would like some advice on whether or not I should.

    1. Page File is set to off for all drives at the moment - is this correct?

    2. What about increasing the Filesystem memory cache size? It's set to 0 (not set) currently.

    And a couple of other, related questions: 

    What about Jumbo packets? Currently that's off, should I set it?

    Some of the drives are Mac formatted, and I'm using Macdrive to let windows talk to them. Is this advisable for sample streaming?

    I've seen something (can't remember where) about Hyperthreading - is this something that should be on or off? How can I change that?

    Apropos that - what's an optimal setting for threads/instance in VEPro?

    I thought I had it traced to some bad ram, but I switched that out and the problem is still there. 

    Lastly, if anyone knows a visiting pc audio tech warrior in the Los Angeles area I'd really appreciate the contact info. I'm mid-project here and need to get functional again asap.

    Thanks.


  • Hello

    Vista is known as a CPU exterminator.

    Why dont you use all your Macpro with Mac OS X and VE PRO ?


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • I really can't offer much advice, particularly regarding Vista and memory, as I never let it loose in my studio, but I certainly wouldn't recommend using Mac formatted drives in a Windows environment. Macdrive is a great little program (and I've used it for years) but I would never work from a drive that only works via Macdrive. I use it for transfers. That's it. It was a few years ago that I had a problem trying to work via Macdrive, but it was serious enough that I will never risk it again.

    Other than that I would suggest that you check all network settings, in case anything has changed.

    One more thing. You mention your VE Pro template, but you don't say what sample player/plugs are hosted in VE Pro. This may make a difference.

    DG


  • I ordered Win7 and some SSD's - let's see if that makes a difference...


  • Still interested if anyone has answers to the other questions, too.

    Thx :-)


  • Why do you use your Mac with Windows instead of Mac os X


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • I bought Hollywood Strings and Brass and did some reading. The consensus among many users seems to be that Windows is a more realistic platform for sample streaming at this time.