Vienna Symphonic Library Forum
Forum Statistics

185,110 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 61 new user(s).

  • Vienna not playing in Logic or Standalone

    My VSL SE is no longer playing back. My config is Logic 9.01 on a MacPro 2 x Quad Core with an Apogee Duet interface. What happens is I open a Logic file and it appears to load all the patches. In the VI window, I see the MIDI showing up but no sound is being played. Other VI's, specifically EW Play or Omnisphere, play normally. I have tried deleting the plugin and re-inserting. I have tried the same in Standalone. I ran the Directory Manager and it seems fine and finds the VSL folder which has not moved.

    I've had some hard drive issues which may be the source of the problem but since the the VSL folder hasn't moved I'm not sure what to check next. Please help. Thanks,

    Richard


  • Hello Richard, 

    Please close all VSL Software, open the Directory Manager, remove all folders, then add them again by drag and drop. 

    That should solve your problem!

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • Hi Paul, Thanks for your help. Unfortunately, that did not solve the problem. Any other ideas? I tried it twice, once rebooting in between removing the folder and adding them back.


  • Hello Richard, 

    Please send me some screenshots of your Directory Manager and your sample content location, and include a picture of the Vienna Instruments. 

    Send to , the more information, the better. 

    Thanks, 

    Paul


    Paul Kopf Product Manager VSL