Vienna Symphonic Library Forum
Forum Statistics

184,661 users have contributed to 42,366 threads and 255,356 posts.

In the past 24 hours, we have 1 new thread(s), 6 new post(s) and 69 new user(s).

  • [SOLVED] Logical?! VEPRO Strange Multi-Out behaviour

    Hi there support,

    after updating to the latest Versions of VEPRO and Logic: strange behaviour:

    When I choose VEPRO as a 64bit plugin Multi-Out it offers only: (5xStereo out)

    When I choose it as 32-bit Multi-Out plugin it offers (16xStereo out).

    My Servers are all set to Audio ports: 32 per instance

    Why can I get only 5x Stereo out  in 64-bit mode???

    Thanks for quick response and help!!!

    Cheers from Hamburg

    Oliver


  •  Have you checked the server Preferences on all machines, including the DAW machine?

    DG


  • Yes,

    all Server Prefs are set to 32 Audioports per instance.

    (32-bit and 64-bit server!)

    Strange isn´t it?

    Best Oliver


  • Try rescanning the VE Pro AU in Logic's Audio Unit Manager. That should fix it.


  • Hi Karel,

    thanks for quick reply.

    i tried both scans (in 32+64-Bit mode)

    Unforunately didn´t fix.

    What can I do????

    Best Oliver


  • Are you absolutely certain that the audio ports setting on the Logic machine is set to the right value in the VE Pro Server on that same machine?


  • Absolutely!

    Both servers (32+64) on the Logic machine (Mac) are set to 32 Audio ports.

    the slave machine (Windows7) as well.

    Are there maybe any old prefs that can be overwritten oder deleted?

    Best

    Oliver

    (I can send you a snapshot if I knew where to send it)


  • last edited
    last edited

    @oliverheuss said:

    [...] (I can send you a snapshot if I knew where to send it)

    -> is always a good address for cases like that. 😊

    HTH,


    /Dietz - Vienna Symphonic Library
  • Hi Dietz, hi Karel,

    thanks again, I solved it.

    1x Scanning in logic´s AU manager is not enough.

    I had to deselect >scan >select >rescan > in32-bit >then 64-bit.

    Now it works as it should.

    Cheers 

    Oliver