Vienna Symphonic Library Forum
Forum Statistics

185,238 users have contributed to 42,388 threads and 255,464 posts.

In the past 24 hours, we have 4 new thread(s), 23 new post(s) and 44 new user(s).

  • VEP error with TRILLIAN and OMNISPHERE

    Hi everybody,

    strange things happen lately...

    I frequently bump into an error message, when I use OMNISPHERE or TRILLIAN in 64-bit mode instantiated in Vienna Ensemble Pro.

    Certain sounds (e.g. Electric Sitar Ostinato) won't load but provoke an error message: "Error: Too many files open? Cannot open audio file Audio Files/Electric Sitar - Dyn/SIT_CS DroneE_2b_FR1.wav"

    I got VEP and LOGIC running side by side on the same machine (MAC G5 see below).

    Loaded 3 or four VEP instances with OMNISPHERE or TRILLIAN - 8 Channels filled up, but not even biggies sample size wise.

    Then suddenly the error pops up.

    Tried to load the sound in another instance in VEP and it worked one time, repeated it to make sure and ... error again.

    Swapped the VEP plugin in Logic for an OMNISPHERE one... no problems here. The sound loads as expected.

    I also have a PC-slave working for me over ethernet. All fine and dandy there. VPE-VST on PC seems to be more stable than AU on MAC in general.

    So I guess there's no problem with the sample or the path to it. It rather seems to be a incompatibility thang within VEP.

    Anybody else who encountered this behaviour?

    Ideas? Help???

    Cheers

    M

    Logic 9.1.5

    VEP v4.1.8783

    MAC G5 2x2.4 GhZ Quad-Core Intel Xeon 20 GB

    MAC OS X 10.6.6


  • I haven't had that with Trilian. Not a single problem there.

    but, when I do have an instability in VE Pro, and look at the crash reports, it seems like to me it has something to do with too many elaborate GUIs being handled from the one app. And, I think it's a mac thing.


  • Hello bluefishmusic,

    Does this also happen when you load Trillian in your host or as a stand-alone instance?

    Best,

    Paul 


    Paul Kopf Product Manager VSL
  • Hi Paul,

    it happens when I load TRILLIAN as a "new AudioUnit channel" in VPE.

    Standalone or AU plugin in LOGIC work fine.

    Got a 32-bit version of VPE running along side - also no problems.

    Seems like civilization 3 is right, the more instances I have loaded in VPE the more often the error occurs.

    Mario