Vienna Symphonic Library Forum
Forum Statistics

185,040 users have contributed to 42,375 threads and 255,407 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 75 new user(s).

  • vepro crashes

    i know this may be rather vague, but maybe someone can help me look in the right direction.
    vepro is crashes my slave, maybe 9 fo 10 times if i do almost anything, from  instantiating a vi, save a metaframe, i even when quitting vepro i get an error and crash.
    if i open an existing metaframe and connect to the host and then don't touch it, everything fine until i do anything with vepro.
    i don't think it's a memory issue as i have lots of unued ram and it doesn't seem to matter the size of the project.

    i'm running vepro in logic 9 64 bit on a mac 2x 3ghz quad xeon, 20gig ram. os 10.6.4
    vepro on a mac slave 2x 2.8ghz quad xeon 32gig ram.  vepro version 4.1.8861. os 10.6.4

    any help would be greatly appreciated.

    thanks!!!

    dan


  • You better send the crash dump to support@vsl.co.at


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • thank you for looking into the crash logs !

    as i can't decipher them i didn't know that the crashes are originating with kontakt 4.

    i'll get in touch with NI.

    thanks again!


  • If you have the memory server enabled in Kontakt 4 it could be the culprit.


  • @civilization, thanks for the suggestion !

    unfortunately on or off doesn't seem to make a difference.

    dan