Vienna Symphonic Library Forum
Forum Statistics

184,613 users have contributed to 42,366 threads and 255,351 posts.

In the past 24 hours, we have 1 new thread(s), 7 new post(s) and 70 new user(s).

  • [SOLVED] VEPro PC Slave Problem 64bit Server

  • When I tried to hook up rewire to load sibelius in cubase it never showed, maybe a similar 32/64 issue?

    I can't speak to you about EW issues but I'm running one VSL slave w/24GB on Intel (all my purchases on it, see my sig) and the same on a second slave for EW+augments. The EW machine crashes all the time, the VSL not so much, never actually unless I f-up. My EW machine is all secondary samples, so I can't imagine what people who buy EW orchestral samples feel! My software is up to date as of 2 last week. 


  • If I was you I will try to narrow down your problem

    On the slave put a few VSL libs and see if it is working in 64 bit without EW, then add EW !


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • A few things that come to mind: Are you opening the 64-bit VE Pro server on the PC? If you don't know, there are two separate servers: one for 32-bit and one for 64-bit. Have you tried opening Logic in 32-bit first, close, then reopen in 64-bit? Logic doesn't recognize new AUs unless you load it in 32-bit first. Try opening a completely new Logic project, add an instrument, open VE Pro and see if the 64-bit PC shows up. Then you'll know if it's a PC problem or Logic problem. Finally, maybe try to uninstall-reinstall VE Pro on the PC. BTW, I know you mentioned this, have you made sure you're running the same versions of VE Pro on both computers?

  • Thanks, although it's a few years later, this thread helped me. Windows firewall doesn't seem to matter for me, but I figured it out. I had to enable network sharing/discovery.