Vienna Symphonic Library Forum
Forum Statistics

186,120 users have contributed to 42,439 threads and 255,737 posts.

In the past 24 hours, we have 2 new thread(s), 21 new post(s) and 43 new user(s).

  • [SOLVED] Epic Horns - Velocity vs X-fade (inconsistency)

    I just discovered that the x-fade on and off have different results with the Epin Horns staccato patch.

    No x-fade: I play full blast and have a 'bleeegh' / drawn-out performance. I play about 20% less and it's crisp and shorter.

    With x-fade: I play full blast, again it is a slower staccato. 20% less on the x-fade slider and I still get a drawn-out staccato.

    Now, I'm guessing that this is unavoidable due to the nature of crossfading having to play more than one patch at once. I'd first give feedback by simply saying that it would be nice if the patch had a closer duration between layers. I figure that the only way I have around this is by using automation to turn off crossfading when I use staccato or when it suits me best. I am not used to this as I prefer it always on for convienience. I would think this can be done with VST expression in Cubase so I'm not complaining, just providing feedback on the inconsistency.

    -Sean


  • Hello Sean, 

    You can turn off Velocity Xfade for each patch individually in VI PRO, which you have registered already.

    Does this help?

    Best, 

    Paul


    Paul Kopf Product Manager VSL
  • YES! It does!

    While I may have knowledge, I very often need others to point out the obvious that's been staring at me all along.

    Thanks,

    -Sean