Vienna Symphonic Library Forum
Forum Statistics

185,110 users have contributed to 42,379 threads and 255,422 posts.

In the past 24 hours, we have 4 new thread(s), 12 new post(s) and 61 new user(s).

  • Vienna Suite problem

    Hi forum I must be doing something wrong. When I use more than one Suite reverb in my PTLE8 projects PTLE stops and I get messages about using too much processing power, or I should increase some buffer. I forgot to take my notes from the studio, about the exact words of these messages and the technical details of my system. I don't have these problems when I use PTLE's plugins, as many as I want. Could OS Snow Leopard cause this problem? Thanks for any advice MacPro Dual core Intel 266 6 GB Ram OS X Snow Leopard PTLE8 DIGI 002 Mackie 824 monitoring

  • Check your soundcard buffer. The VSL reverb is very hungry and is resigned to run at a latency of 512. If you are running a very low buffer then this could cause a lot of of CPU power to be used to run the plug. Try raising your soundcard buffer and see how much extra headroom that gives you.

    DG


  • Thank you DG I found the 512 setting in the Suite reverb. It seems to be a bit better, but it still freezes after a few minutes. Should I make changes to PTLE's 'playback machine' too? Or can I avoid all power problems by investing in a new MacPro? My Mac is now about 6 years old and I'm recording practicly every day. Regards Dylan

  • If you're using a fixed host buffer size that is a power of 2 (64, 128, 256, 512, ...), you're probably best off working at the 0 latency setting. You can further improve performance by choosing a latency that is greater than the host buffer size. Latencies below or equal to the host buffer size will perform quite a bit less efficient the lower you go.


  • Karel Thanks for the info. As I wrote earlier: all I do is record. I know little about computers and settings. They were probably set for PTLE's own plugins. Where can I check/change the host buffer size and the 0 latency settings, you menton? The messages I get when things freeze point to PTLE's Playback Engine. The settings read: Current engine: DIGI 002. H/W buffer size: (32-64-128-...up to 1024 samples). It's set to 128 samples. Host processors: (2 up to 4 processors). It's set to 2 processors. CPU usage limit: it's set to 90 %. Host Engine: ignore Errors During Playbacl/Record. The box is not ticked. DAE Playback Buffer (disk buffer). Size level: set to 2 = default. Cache size: set to Large Plugin streaming buffer: set to level 2 = default At the moment I'm using PTLE's plugins again, but I'm sure Suite would sound much better. Hope you can help. regards Dylan

  • I guess I'll have to read the manual. Thanks anyway. Dylan

  • last edited
    last edited

    @Dylan35 said:

    H/W buffer size: (32-64-128-...up to 1024 samples). It's set to 128 samples.
     

    There you go. Try setting it higher than 128 (I use 512). if you need it that low to record, don't use the VSL reverb. Save that for mixing.

    DG


  • Thanks, DG.