Vienna Symphonic Library Forum
Forum Statistics

184,569 users have contributed to 42,365 threads and 255,347 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 66 new user(s).

  • Can't Load Existing Metaframes

    When I try to load an existing metaframe, the wheels spin and eventually a get an elincense message saying the license is not valid. This is not so. Because of this situation, I cannot load any existing project into Cubase. I can start a new Cubase project and I can load an existing VEP project. I also tried loading a metaframe in standalone with the same results. VEP app works fine, it's the server that's causing the problem. MacPro Snow Leopard 10.6.8 Cubase 6.03 Here's an update. It seems that VI Pro disappeared. When I open a new project, the VI Pro icon is nowhere to be found, just the regular VI is showing. This is why I can't load an existing project as they are all saved using VI Pro. I downloaded a copy of VEP and tried to reinstall. When doing so, I get an eLicense message saying I don't have a license. eLicenser is working just fine. I done a maintenance and verified my licenses. It's like the VEP licenses is ok but the VIP license isn't.

  •  Are you using the latest eLicenser software?

    DG


  • Yes, I checked updates to be sure. I think I may know what the problem is. I originally had the demo of VIP. The demo license expired today and somehow, the VIP part of VEP is not reading the VEP license.

  •  If you haven't bought VIP, you can't use it after the demo has expired. Have  you bought it?

    DG