Vienna Symphonic Library Forum
Forum Statistics

186,464 users have contributed to 42,460 threads and 255,844 posts.

In the past 24 hours, we have 0 new thread(s), 10 new post(s) and 50 new user(s).

  • Vienna and Sibelius 7 set-up

    Can someone explain for me how to install Vienna Instruments and Vienna Ensemble in their 64-bit versions in Sibelius 7 so that they end up in the right places / folders? Is it enough to run set-up and then let the sutomatic installation take care of the folder locations. I'm confused by the way the software creates its own folders and Plugin folder which are different to the VST Plugin folder within Sibelius 7 (in both its locations). I'm also having a problem getting the Vienna soundsets and fxp and viframe files to be recognized - I thought I had put them in the right folders of Sounds and Playback Configurations in the User App Data Sibelius 7 location. Also, should correct installation produce Vienna icons on the desktop because at present I don't have any. All I've managed to do so far is install all my libraries on the E drive and get the Directory Manager to recognize them.

    I have never used the 64-bit versions of VE and VI only the older ones.

    Thanks for your help.


  • Hello Oceanview!

    By installing Vienna Instruments and Vienna Ensemble, automatically 32-bit and 64-bit versions are installed.
    Integrating our instruments in Sibelius 7 works the same as with Sibelius 6. Sound sets have to be put to the following location:
    Windows XP:
    Documents and Settings\your username\Application Data\Avid\Sibelius 7\Sounds
    Windows Vista and Windows 7:
    Users\your username\AppData\Roaming\Avid\Sibelius 7\Sounds
    Mac OS X:
    Users/your username/Library/Application Support/Avid/Sibelius 7/Sounds

    In the Sibelius/Play/Playback Configurations/Audio Engine options menu you can set the location of your VST plugins.

    Best regards,
    Andi


    Vienna Symphonic Library
  • I tried putting my dll files for vienna ensemble in that specified area and made a path to it in sibelius, but I still can't get VE to show up in the available devices section in the Playback Configuration.  All I have is a midi device and Sibelius Sounds.  How do I get Sibelius to find the dll file?  It is also not finding my Kontakt dll file


  • Hello weaselxr!

    You should leave the .dll files, where they have been installed. The folders, that are mentioned in my previous post of this thread are for the sound sets (.xml files).

    On Windows computers Sibelius has to be told where to look for VSTInstruments and plugins. This can be done in the Playback Devices/Audio Engine Options menu.

    Best regards,
    Andi


    Vienna Symphonic Library
  • last edited
    last edited

    I'm having a hard time getting things set up in Windows 10.  I installed the soundset but don't see an xml file.  could you step me throught the process for Windows 10.  BTW I'm using Sibelius 8.  I previously had things working on Sibelius 7 and on Windows 7.

     

     

    thanks,

     

     

    @andi said:

    Hello weaselxr!

    You should leave the .dll files, where they have been installed. The folders, that are mentioned in my previous post of this thread are for the sound sets (.xml files).

    On Windows computers Sibelius has to be told where to look for VSTInstruments and plugins. This can be done in the Playback Devices/Audio Engine Options menu.

    Best regards,
    Andi


  • Running the Soundset installer puts everything in the right place.

    BTW, this is a 4 year old thread, so any references and descriptions are way out of date.


    Dorico, Notion, Sibelius, StudioOne, Cubase, Staffpad VE Pro, Synchon, VI, Kontakt Win11 x64, 64GB RAM, Focusrite Scarlett 18i20, August Forster 190
  • I did run the soundset installer but sibelius 8 still isn't happy.  I've included a screenshot.  I still only get the same Microsoft sounds.    Maybe the VSL sounds themselves should be moved?  I'll attach some screenshots.

     

    thanks for the reply.

    Image

    Image

    Image


  • Hello Mark!

    I have tried to hellp you in your other thread.
    http://www.vsl.co.at/community/posts/t40654-Sibelius-8-and-windows-10#post244575

    It seems you didn't install Vienna Instruments & Vienna Ensemble yet or didn't assign the correct path in the Audio Engine Options/Folders menu.

    It would be easier to help you, if you stick to one thread.

    Best regards,
    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on