Vienna Symphonic Library Forum
Forum Statistics

185,035 users have contributed to 42,375 threads and 255,407 posts.

In the past 24 hours, we have 3 new thread(s), 10 new post(s) and 76 new user(s).

  • Vienna Ensemble Pro plugin not seeing local server instances

    I recently upgraded VE Pro to the April, 2011 build and now the VE Pro plugin is no seeing my local server instances.  Fortunately, I can still connect by entering 127.0.0.1 as the address and the instance name manually.


  • If you have 2 x Macpro or 1 x Macpro and another Mac  the solution is on   www.cyrilblanc.fr in the Mac section


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • Thanks for the reply, Cyril.  But my slave server instances all show up.  It's the local ones (the server instances running on the same host as my sequencer) that are not appearing.


  • sorry I read your maill too quickly

    do you use the VE PRO SERVER ?

    there is nothing to setup. it is working like in a dream on my Macpro you just load the ve pro into the ve pro server and from your DAW attach them


    MacBook Pro M3 MAX 128 GB 8TB - 2 x 48" - 1 x 27" screen --- Logic Pro --- Mir Pro 3D Dolby Atmos --- Most of the VI libs, a few Synch... libs --- Quite a few Kontakt libs --- CS80 fanatic
  • it is working like in a dream on my Macpro

    Yep, so was mine until I upgraded to the April 2011 build. [:)]


  • last edited
    last edited

    @ericgoetz said:

    Thanks for the reply, Cyril.  But my slave server instances all show up.  It's the local ones (the server instances running on the same host as my sequencer) that are not appearing.

     

    Have you checked the "Advertise on Local Network" box in Preferences?

    DG


  • last edited
    last edited

    @DG said:

    Have you checked the "Advertise on Local Network" box in Preferences?

    Ah, that would be the problem.  It somehow must have gotten turned off during the upgrade.  Thanks DG!


  • last edited
    last edited

    @DG said:

    Have you checked the "Advertise on Local Network" box in Preferences?

    Ah, that would be the problem.  It somehow must have gotten turned off during the upgrade.  Thanks DG!

     

    No problem, Glad to help

    DG