Vienna Symphonic Library Forum
Forum Statistics

184,748 users have contributed to 42,369 threads and 255,368 posts.

In the past 24 hours, we have 3 new thread(s), 11 new post(s) and 75 new user(s).

  • Normal staccato patch instead of perf-rep staccato in Sibelius

    I'm using SE Plus with Sibelius, and I'm having trouble getting Sibelius to play the normal staccato patch instead of the perf-rep staccato patch. I understand that the perf-rep patch is played by default, and that the "Optimizing Sibelius Playback" guide recommends adding the Technique text command "1" to the keypad's staccato mark, but this doesn't have any affect, unfortunately. The dictionary entry for "1" in the  VSL house style is indeed defined as described in the guide, but VE still just plays the perf-rep patch. I can force Sibelius to play the regular staccato patch with a keyswitch, though I'd rather not have to do so if I can get the "1" technique text to work. Any suggestions?

    Thank you,

    Brian


  • Hallo Brain,

    With or without the (+) behind it?

    I think you use the latest sound-sets?

    Otherwise I have a look a home how it works there.

    regards

    Torsten


  • Hello Brian!

    Please notice, that switching to the normal staccato patch with "1" works only with the sound set provided on our homepage (VE Special Edition PLUS) and not with the sound set, that came with Sibelius (VSL Special Edition PLUS).

    Best regards,
    Andi


    Vienna Symphonic Library
  • Thank you, Torsten and Andi, for your replies.

    Switching from the VSL SE Plus sound set to the VE SE Plus sound set did the trick (sort of, see below) for the "1" technique text.Thank you!

    I suspected that this would solve some other articulation frustrations I've had, particularly with string articulations, but alas it did not. For example, in a score with violins 1, violins 2, violas, celli, and basses (all Orchestral strings), the first violins will play the fp articulation correctly, but the other strings play sf instead of fp. I have to use keyswitches to make Sibelius point to the correct fp articulation, which is tiresome. Also, while the keypad's staccato mark combined with the "1" technique text now functions properly (for all instruments that I've tried), the keypad's staccato mark alone (without "1") mysteriously triggers the legato patch instead of the perf-rep staccato for all but the first violins. I've been through each item of the Troubleshooting section of the Optimizing Playback guide, but I haven't had any luck.


  • Hello Brian!

    This is odd. Did you load the Special Edition PLUS matrices (the ones with the "+" at the end of the name)? The SE+ sound set will only work correctly with these matrices loaded.

    Best,
    Andi


    Vienna Symphonic Library
  • Yes, I did. I am able to get the patches of the "+" matrices to play via keyswitches. The problem is that I can't get them to trigger using the usual notation such as "fp", etc.


  • Hi Brian!

    This shouldn't be the case. Maybe it helps to reset all Sound IDs and output devices in the Sibelius mixer. This can be done by setting the output device of all instruments to (Auto).

    Best,
    Andi


    Vienna Symphonic Library
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Finale on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on
  • ErisnoE Erisno moved this topic from Dorico on
  • ErisnoE Erisno moved this topic from Notation Programs & Vienna on