Vienna Symphonic Library Forum
Forum Statistics

184,763 users have contributed to 42,369 threads and 255,372 posts.

In the past 24 hours, we have 1 new thread(s), 9 new post(s) and 59 new user(s).

  • problem with analyzer..

    I recently purchased the vienna suite. When I use the analyzer in pro tools as an insert on a track it doesn't respond at all. It works great when hosted in Vienna Ensemble pro, but I need it to work in Pro Tools too. Also the analyzer in the eq is unresponsive. I  noticed if I save a project with the analyzer inserted on a track, close it and reopen I get a message from Pro tools informing me the analyzer has been disabled because of lack of resources. This happens even in an empty session.  I am running OSX 10.67, 2x2.8 ghz quad core, 14gb Ram and pro tools 8.04.

    This is the first time I have ever experienced a problem with any Vienna Software, so I am optimistic. ;)

    Any ideas? I do run dual monitors and tried moving plugin window to main monitor, but there was no effect. 


  • last edited
    last edited

    @Ducasse said:

    [...] I do run dual monitors and tried moving plugin window to main monitor, but there was no effect.

    ... this would have been my first guess, too.

    I'll point our developers' attention at the problem. Are you using PT TDM or Native?


    /Dietz - Vienna Symphonic Library
  • This is on my le system.  I haven't had a hiccup so far until this..


  • Strange, but it is working now.. I will keep report back when I figure out what elusive combination of things causes the problem. :)


  • at times I have had the analyzers in the EQs fail to respond in VE Pro, and the analyzer itself at least once failed to show anything. Could be a hot CPU and/or RAM, I run the machines all the time; I shut down the machine for a bit and it was fine next start.


  • Interesting.. That was my symptom too. The analyzer didn't show anything and if I tried to load a preset in an attempt to get a response the plugin would freeze up as if it was trying to load the preset but couldn't. I will monitor my temp closely and see if that affects things..


  • I felt that Vienna Suite build 1601 and VE Pro build 7846 weren't in love with each other.