Vienna Symphonic Library Forum
Forum Statistics

184,538 users have contributed to 42,365 threads and 255,344 posts.

In the past 24 hours, we have 0 new thread(s), 6 new post(s) and 63 new user(s).

  • Nuendo 5.5 fails to see VE Pro Slaves.

    Just wanted to write in to back up Brad with his experience with C6 and his system failing to see his slaves when it worked for him in N4. VE Pro has worked flawlessly for me since day one on N4 32, N5 64 and N5.1.1. 64 This past week Steinberg released N 5.5 which introduces some of the C6 feature sets as well as fix many bugs including some serious crashes that were occurring with VSTs and VST presets, the kind of things that should *never* be happening on a Steinberg platform. Steinberg did something different this time, instead of a regular update, they required a license activation for 5.5 even though it was a free update. So we have two executables on our desktop - 5.1.1 and 5.5, therefore I'm able to compare them back to back, after closing of course. VE Pro sees my 3 slaves in 5.1.1 64 bit. VE Pro does not see any of my 3 slaves in 5.5 64 bit. All my e-licensers are up to date, no problems with license maintenance. All slaves are advertising on local network. I wish it was something so simple. I believe Steinberg's update broke something that VE Pro needs to function. Possibly to fix some of the other VST bugs they had in 5.1.1. There are all kinds of crash reports going on with C6 currently. Naturally this is speculation, I cannot prove it, but merely wish to raise it in the hopes that someone who knows what they are doing will figure this out. I'm happy to try any suggestions anyone has here, but I'm hoping Vienna will contact Steinberg and try to resolve this in some kind of a hot fix (not sure who needs to release it). Showstopper for me; VE Pro was the most rock solid piece of software I've ever used in a DAW, so I can't believe that suddenly it went bad over night on me. Thank you, Rob.

  • I have resolved this issue and was wrong about it being a Steinberg bug, although it is strange. Here is the link my thread on the Nuendo 5 forum for anyone who is having this issue with VE Pro where you can see the local slaves on one version of a C/N product, but not another. http://www.steinberg.net/forum/viewtopic.php?f=76&t=11809 For those who don't want a long read, in short if you are having this problem you probably need to re-assign /refresh the IP address to the network card that your VE Pro network is running on.