Vienna Symphonic Library Forum
Forum Statistics

174,169 users have contributed to 41,823 threads and 252,944 posts.

In the past 24 hours, we have 11 new thread(s), 25 new post(s) and 77 new user(s).

  • LAN issue - VePro 64Bit (PC Slave & iMac Master): Pops & staccato-alike Sound

    Hi there,

    I just read all Threads in the East West Support-Forum about VE Pro + Play issues and couldn´t find any answer. Here at Vienna Community I couldn´t find any answer about this problem: It´s a short question:

    I´m using the actual Play 2.1.2 in VE Pro 64 Bit (Version 4.1.8008) on my Slave PC connected via Switch to an iMac i7 2010 8GB with Logic 9.1.4 and while I´m playing on my Masterkeyboard I get a staccato-alike sound. It seems that the LAN-connection is to slow or that some Buffer-adjustments are set wrong. I get this broken Sound with every EW-Library (with HS Diamond, SO Gold, Pianos, Silk, VOP, MOR, Goliath, Gypsy, SD2 Pro, Choirs, RA, Dark Side) loaded into one VE Pro Instance so there is no problem with a Library itself, they are splitted across 5 SSDs (each 256GB Crucial M4 direct Sata3).

    Until now I tried out different Samplerates (44100/48000/etc) in Logic, different Buffersizes (32 - up to 512 /1024) in Logic, different Latency Buffers in VE Pro AU PlugIn (none/1 Buffer/ 2 Buffers), different Threadnumbers for one VE Pro Instance on SlavePC, different Voice-SetUps in Play in VE Pro on SlavePC, at least I connected Mac and PC via LAN without switch: but all this didn´t help. (I´m using the Ethernet-Switch because the Euphonix MC Mix and MC Control need a LAN-Connection to the iMac too. Its a TEG-S5g (5-Port, 10,100,1000gBit) I can´t check the LAN-cable-type..)

    The PC Slave is the fastest you can get today, so I´m sure this can´t be any Hardware-Problem. (The Basics are the same East West uses for testing - only CPU and SSDs are faster here):

    CPU: i7 990x / Mainboard: Asrock x58 Extreme 6 (6x SATA3) / RAM: 24 GB Kingston HyperX DDR3 1600

    1x 128 GB Crucial M4 Host Windows 7 64 Bit on SATA3

    5x 256 GB Crucial M4 Sample Drives on SATA3

    At East West Support Forum someone wrote that he had to decrease the Audio-Buffersize below 128. I tried this but the exact opposite happens when I modify the I/O Buffersize in Logic Preferences/Audio/CoreAudio from 1024 to 64 and 32: The sound changes for the worse, the more I decrease the more it sounds more staccato-alike instead of clean. (Even if I modify the other Options like VE Pro Buffer Latency):

    At 32 to 256 its like Snownoise from more to less.

    At 512 there is a nearly clean sample sound quality and after 4-5 seconds there´s a short pause about 1 second in between the sample.

    At 1024 there is nearly no pause and for the most part a clean sample sound. But this stadium doesn´t suffice to play or produce sound in good quality. In his case it seems to be the other way around..I don´t know why.

    I´m using a RME Fireface UFX connected with USB 2.0 on iMac for Audio-Monitoring. Even when I use the iMac Speakers without the RME Fireface UFX the problem persists. So the RME Fireface UFX cannot be the Bottleneck in the whole Hardware-Setup.

    Did I modify the wrong Buffer-Option? Do I have the wrong LAN-cables or LAN Switch? Did I forget to modify an option in VE Pro on the Slave PC? What can I do?

  • Please reformat your message

    MacBook Pro M3 128 GB 8TB - 2 x 48" screen - Most of the VI libs, a few Synch... libs - Quite a few Kontakt libs - CS80 fanatic
  • tried to reformat but the changes in textformat don´t get active when I send the post-edit. Could be that I wrote too much to be able to use blanklines.. sorry but I already can write so much about my problem and I want to prevent to get proposals to try things which I already have tried..

  • Go to your Profile and set the correct settings for this forum and then re-format your message please.


  • Done.

    Thank you for the advice.

  • These kinds of problems can be really hard to suss out.

    Might want to give Play 3 a shot, which was just released.

    Sounds like you may have network streaming issues. I use a sequencer audio buffer of 256 and set the VE Pro servers to "2 Buffers" and this works well. But that's in Cubase - in Logic your mileage may vary.

    Have you tried looking into 9K Jumbo frames? I know that made a big difference for me.

  • Hello THX for reply - I had to set a fix IP-Adress at my iMac. Then I set up the PC Slave (at iMac Network Configuration) and then the Euphonix Controller. At least they found each other. I did this still with Play 2 - but Play 3.0 works also.

    Many THX!!!!