Vienna Symphonic Library Forum
Forum Statistics

181,878 users have contributed to 42,190 threads and 254,622 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 59 new user(s).

  • [SOLVED] Vienna Imperial - note cut off

    Hallo out there!

    I am very confused about my Vienna Imperial. It worked perfectly for many months, suddenly it does not hold the sound any more. In other words: the first attack is clear, but after 1 to 3 secs the sound is cut off, it even happens if I play only single notes.

    So first I thought maybe the harddisk is not o.k., I defraged and partitioned another HD and reinstalled there the whole library (that takes about 6 to 7 hours). I used the latest update of the software (Vienna Imperial Software 1.0 (OS X 10.5 or higher Intel 32+64bit) build 524) and: all the same, so I am desperate! It does not make any difference wether I play it from my DAW (I tried Logic and PT) or standalone. I also tried two different controller (Numa and novation 49SL MkII), the same. 

    Here my configuration: Mac Pro, 6-Core Intel Xeon, 2,66 GH, 12 core, RAM: 16 GB; Four 1-TB Hardisks 7200 rpm

    So I hope there is someone who has a solution for my problem...

    Best regards

    Ludwig


  • .... I just found out the problem: it is a little App alternative to activity monitor that is called "MagicanPaster", so don´t use it while running Vienna Imperial.

    All the best 

    Ludwig