Vienna Symphonic Library Forum
Forum Statistics

181,783 users have contributed to 42,184 threads and 254,580 posts.

In the past 24 hours, we have 4 new thread(s), 18 new post(s) and 51 new user(s).

  • Problems Adding using library installer

    Hi there, I'm having an issue that seems to trigger new issues. I just purchased the Bass and baritone saxes as a download. I added the license on the dongle using elicenser, which worked all good. Then I tried opening vienna ensemble player to start using the saxes, and added the folder to the directory manager, and after they didn't show up I remembered to first use the library installer. I did that, and I got the message 'A different version of installation program is needed to install this package'. I'm on version 2.0 build 4017. I just read on forums that I need to install an update of Vienna Ensemble, which I downloaded from the website, version 4.1 build 8008. I'd rather not do that, seeing we're having 3 duplicate setups, with all 3 instances of VE and 2 of bidule, and everything is working very well so I'd rather not update, we work on big movies. I just did anyway, seeing I need the saxes, but after the update, VE won't even open an instance (it's stuck on loading), and the library installer says 'could not find vsl binary installation'. So now there's a whole new problem. I prefer to know what the best way is of adding the bass and bariton sax to my original version 2.0, build 4017. Thanks a lot mac pro 10.5.8, 14 gig ram, ve version 2.0 build 4017, special edition, special edition plus, etc