Vienna Symphonic Library Forum
Forum Statistics

182,191 users have contributed to 42,209 threads and 254,698 posts.

In the past 24 hours, we have 2 new thread(s), 19 new post(s) and 50 new user(s).

  • VEP Cubase

     How do I get the midi faders in Cubase to accurately control the volume from the instruments in VEP.

    Cubase manual says the midi instrument - in this case VEP - must be set to receive this data but I can't make

    any of the settings work.

    Kanon


  • What Instruments? If you are talking about Vienna Instruments, the volume is controlled by the usual default of CC7. However, some other libraries have different ways of doing things. Please clarify and you will be able to get accurate help.

    DG


  •  Thanks -  yes it is Vienna Instruments.

    Kanon


  • Vienna Instrumnets react to CC7 for Volume by default. Does this not work for you? Is all the other MIDI data getting throught? Have you set the appropriate MIDI channels in both Cubase and VEP?

    DG


  •  Everythings seems to be correct and cubase faders work and control the VEP volumes but as soon as

    I stop the VEP volume resets itself to approx 100/127. - this seems to be the default setting.  When I stop and start I need the volume to remian with the fader setting. I know I can right click on the VEP volume fader to "learn" but I am not sure what I want it to learn.

    Kanon


  • If the Volume fader in Vienna Instruments resets itself when you stop, it's because you are sending a reset command from Cubase. Make sure that Reset on stop (or whatever it's called) is not checked in the Cubase Preferences.

    DG


  •  Thanks that sound logical. I can't find it yet so if anyone is aware of how to disable this function

    please let me know.

    Kanon