Vienna Symphonic Library Forum
Forum Statistics

181,973 users have contributed to 42,196 threads and 254,641 posts.

In the past 24 hours, we have 2 new thread(s), 7 new post(s) and 46 new user(s).

  • White screen on plugins

    Anyone know why at times a white blank screen appears when Vienna suite plugin is opened?

    I have the latest builds on all machines.


  • It happens on one of the systems I work on too, but very rarely. I know that our developers are aware of the problem, but at the moment I can't say if the reason for this annoying little misbehaviour is already spotted. I'm sure they try to find a solution.

    Thanks for your patience.

    PS - nice projects you're working on ;-)


    /Dietz - Vienna Symphonic Library
  • This is what Martin Saleteg, one of the driving forces behind Vienna Suite, answered to my inquiry:

    "This bug was fixed in the last release, it was a file pointer that was using a 32-bit type. When using 64-bit format and having a high memory load, this pointer (related to factory presets) could be assigned a 64bit value, thus causing an invalid pointer, which crashed the GUI and caused a white plugin interface.

     But it was fixed in the last release of VS. Did you really encounter it after that update?"

    Kind regards,


    /Dietz - Vienna Symphonic Library
  • Thanks Dietz. You boys pop out a new release every so often I think that one slipped by us. Just installed it a couple of days ago and so far all is good.

    Thanks - 


  • last edited
    last edited

    @tmhuud said:

    [...] so far all is good.

    Good to hear! Vienna Suite Build 1512 should be the release that finally got rid of the problem.


    /Dietz - Vienna Symphonic Library