Vienna Symphonic Library Forum
Forum Statistics

178,856 users have contributed to 42,064 threads and 253,923 posts.

In the past 24 hours, we have 3 new thread(s), 7 new post(s) and 56 new user(s).

  • How can I start to use VI Pro??! Now - no sound from VE Pro!!

    Ok, so maybe I'm being stoopid [*-)]  but I can't get VE Pro to use VI Pro instead of the old VI.

    • I'm only using the demo version of VI Pro
    • I've downloaded the license for VI Pro
    • I've instructed VE Pro to scan my 'VI Pro' folder in the VST options

    When I tried to load my old setup (from Sibelius) VE Pro started as normal and started to load the samples, but there was no 'convert to VI Pro...' option on the file menu. And also now, it gets half way through loading my set up (around 10G into the RAM and about 6 VI Pro instances) and the VI Pro crashes!

    What to do!

    • Can I somehow instruct VI Pro not to use VI and start using the new VI Pro?? 
    • Is there a VI Pro .dlll file somewhere that I need to move somewhere?!

    Thanks!!

    Evel


  • I guess I can sum up my 1st post as thus:

    I've downloaded the VI Pro demo, but VE Pro is still using VI. How can I get it to use VI Pro?

    When I 'add a new instance' in VE Pro, it still uses the old VI. How can I get it to use VI PRO instead?

    And I also don't see the new VI Pro icon in VE Pro to 'add a new instance' 

    Much more succinct !

    [H]

    Cheers for any help!


  • Sorry just ignore me!!

    I hadn't downloaded the latest version of VE Pro!!

    Stooopid me !   [8-)]


  • So I spoke to soon!!  

    I can get VI Pro to come up in VE Pro, I can then load a preset, but then.... nothing!

    The virtual keyboard in VI Pro doesn't let me press any keys and make a sound.

    The sample is loaded in, because I watched it load in in Windows Task manager. The 'engine' is turned on.

    But strangely my 'preferences' in my Options menu is ghosted out. 

    Does anybody know whats going on??!?


  • You are running VE Pro in server mode. To get any sound out of this, you have to connect to it from your host sequencer.