Vienna Symphonic Library Forum
Forum Statistics

182,052 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 9 new post(s) and 44 new user(s).

  • Need Help with slave computer issues

    I'm running Pro Tools 7.4.2 on a Dual G5 Mac. Trying to drive a Laptop (quad core i7, 8gb Ram, Windows 7) loaded with Vienna samples and VE Pro. Talking to each other via a gigabit switch. I had a Metaframe saved that had been working marginally with the 32 bit server and through a 100Megabit router. Now that I have it going through the gigabit switch, and using the 64 bit server, MIDI from the Mac is showing up in VE Pro, but the audio is not there. (Not sure my issue has anything to do with the setup change...). The Problem - can't get the samples to show up/stay in the directory manager. No directories show up when I open a saved metaframe, so I navigate to Options/Directory folder. I "add folder" and select the appropriate folders to add, close the options interface, and restart as indicated. I've tried saving the metaframe first, not saving the metaframe, restarting the computer, but in no case do the folders ever show up in the Directory Manager upon re-opening VE Pro. Help.

  • To Clarify: On the slave PC, I open VE Pro 64-bit. This opens the VE Pro Server Build window. Select Options/Directory Manager. There are no folders to be found. I select "Add folder" and navigate to and select the "100 Special Edition" folder, which is found at C:\Libraries\Vienna\100 SpecialEdition. It is now in the Directories list. Upon closing, I'm prompted to "restart application to apply settings from the Directory Manager." I do that, using the exit tab at the bottom right, and making sure it's not running by checking the system tray. Restart VE Pro 64-bit. Go to Options/Directory Manager. Nothing there. Moderator?

  • can you not sort Directory Manager from the application 'Directory Manager', directly? doing it from the server app doesn't work so... (I never knew you could even access it from there).