Vienna Symphonic Library Forum
Forum Statistics

181,687 users have contributed to 42,180 threads and 254,555 posts.

In the past 24 hours, we have 2 new thread(s), 12 new post(s) and 50 new user(s).

  • VE Pro: Change Track Colors = Crash

    Has anyone else encountered this issue: when attempting to change track colors in VE Pro, it crashes the program.  It seems to happen every time.  Sometimes it will let me do one or two before crashing.  I am using the 64bit server, with only one instance open.  And I also tried creating an instance of 16 VI Pro tracks with no instrument samples loaded and it still crashed, although promisingly, I made it all the way to channel 12.


  • Hello pringlestar,

    please tell us a bit more about your OS, your computer and the used version of VE PRO, so that we can try to replicate this behaviour here!

    Thanks,

    Paul


    Paul Kopf Product Manager VSL
  •  The only odd behaviour I have found with changing colours is that if you select Black, then the text goes black as well in the "Effects" and "Sends" box, so you cannot read the text, although the channel strip name is OK.

    Never crashes though.


  • Yes, I have crash too, when change color (not each time)

  • Hi everbody,

    please give us some pointers here! More information on your OS, sequencer and used VE PRO version would help a lot.

    We haven´t had any crashes here, and it would save us a lot of time to get this information from you, so that we can reproduce this behaviour here.

    Thanks,

    Paul


    Paul Kopf Product Manager VSL
  • Mac Book as slave, http://www.everymac.com/systems/apple/macbook/stats/macbook-core-2-duo-2.16-white-13-mid-2007-specs.html, 3gb ram, OsX 10.6.6, SSD 128 gb Kingston inside, EWQLSO Pro XP Brass and Woodwinds on this drive. 1Gbit connection by one ethernet cord. NI Kontakt4.2.2 inside VEPRO OSX 4.1.7644, Cubase6 on main computer. I am select 3 channels at once in mixer view of VEPRO and change color by using color pencils tab - sometimes crash accured

  • Hi V_ad_im,

    Thanks for the details. Please send a crash report to

    Thanks,

    Paul


    Paul Kopf Product Manager VSL
  • MIDI computer running VE Pro: Mac OSX 10.6.6, 2x2.8 Quad-Core intel Xeon (Jan 2008) 12BG Ram.  This was not connected to the main computer when I was doing this.

    It sometimes happens when I have only empty instrument instances with no samples loaded.  I did manage to change track colors, changing and then saving, but it crashed several times in the interim.

    Crash report has been sent.