Vienna Symphonic Library Forum
Forum Statistics

174,074 users have contributed to 41,812 threads and 252,917 posts.

In the past 24 hours, we have 4 new thread(s), 20 new post(s) and 62 new user(s).

  • New Vienna Pro 5814 Crashing on Slave

    Hi all,

    Upgraded to the latest beta on my slaves at home and now when I open up a project I am working on, the exact same VE Pro session crashes each time.  I have 32 instruments in the project, first 16 connect and open up fine.  Second 16 window crashes the application.  If I try to open the second 16 instruments first, it crashes there too so it has something to do with this multi-timbral instrument.  Any easy way to fix this?

    If I do everything locally on my MacBook Pro it works fine.  Both VE Pro Windows launch fine.  It's only on my slave machine running Windows 7 64 bit.



  • Here is the "Windows 7 Crash Report".

    Problem signature:

      Problem Event Name: APPCRASH

      Application Name: Vienna Ensemble Pro x64.exe

      Application Version:

      Application Timestamp: 4bfd04a5

      Fault Module Name: Vienna Ensemble Pro x64.exe

      Fault Module Version:

      Fault Module Timestamp: 4bfd04a5

      Exception Code: c0000005

      Exception Offset: 00000000000d3d76

      OS Version: 6.1.7600.

      Locale ID: 1033

      Additional Information 1: 3828

      Additional Information 2: 3828a5cdb4439e937dbe1782c416c3a6

      Additional Information 3: 277f

      Additional Information 4: 277fce98247c786b4984af4390995ccb

    Read our privacy statement online:

    If the online privacy statement is not available, please read our privacy statement offline:


  • Launched it locally, saved the vframe file and loaded it on the slave and it works now.  Something was corrupt but it's working now.


  • Strange. If you encounter this again, would be great to have a detailed description on how to reproduce it, so we can fix whatever might be wrong in VE Pro (if it wasn't some 3rd party plugin messing things up ofcoarse).

  • I had no 3rd party plugs at all.  Everything was VSL Instruments.  Running Logic 9.1.1.

    1.  I had 2 Multi-instruments (16 instruments each) going to a VE Pro Slave.

    2.  Instruments 1-16 in Logic went to one VE Pro window.  Double Click VE Pro on channel Strip, click connect, pick slave.  First 16 instruments VE Pro window comes up on slave and loads instruments.

    3.  Double click any track from 17-32 in Logic to bring up the VE Pro window for the second Multi-instrument.  Click connect, pick slave, crashes entire VE Pro on slave.  All VE Pro windows shut down and VE Pro exits.

    It doesn't matter if I pick the instruments 17-32 first or second, it crashed every time I tried to load that VE Pro session.


  • I figured it out (or at least I can reproduce it 100% of the time).  I am on a Macbook Pro running Logic 9.1.1.  I am connecting to a Windows 7 slave machine via 1GB ethernet connections (no switch, straight from computer to computer).  However, for some reason ever since the update, I cannot have my Airport Wireless adapter on.  When I do a connect with VE Pro 5814, it shows me two slaves (because it is picking up the wireless address as well).  I pick the wire/cable ethernet connection and it crashes VE Pro.

    If I turn off my Airport wireless connection and click connect to my slave it works perfectly.  Once I connect to the slave through the cable, I am able to turn on my wireless adapter again on my macbook pro and everything works great.  So it's a very minor issue for me at this point but something for you to look at.

    Let me know if you want or need me to reproduce it and send you some logs etc.  Be sure to tell me where the logs are that you need/want.


  • Can you positively confirm that this is unique to 5814? If it is, a new bug could indeed have crept into VE Pro, which would be strange, as the networking hasn't actually changed significantly. Thanks for the extensive information already by the way.

  • Uninstalled 5814 and installed 5436.  Worked perfectly.  Could open projects with Airport Wireless going.  Uninstalled 5436 and installed 5814 and crashes instantly if airport is running.  I even created a new blank project to test it.  It will guarenteed crash anytime I try to connect while having both airport wireless and local Ethernet LAN running on this Macbook Pro.

    It is definitely new to 5814.  Everything else in it is working perfectly so far.  Very minor issue to me at this point, I just have to remember to turn off the airport, connect and then turn it back on.

    Hope that helps.

    **Also as an edit, no I haven't added any new software, updated any drivers or patches or OS X updates.  Nothing changed at all except the VE Pro version.**


  • This update brought back the "takes a minute and a half to save or add a track" bug when used in Logic 9.1.1.