Vienna Symphonic Library Forum
Forum Statistics

173,933 users have contributed to 41,804 threads and 252,887 posts.

In the past 24 hours, we have 3 new thread(s), 13 new post(s) and 75 new user(s).

  • VE PRO hanging up PRO TOOLS HD upon quitting session


    Since installing the latest build of VEP, every time i close a protools session it hangs  when trying to de-activate the track the has the plugin on it. Anybody else experiencing this?

    Setup- Host PT HD3, quad core intel mac pro. OSX 10.5.8 13 g ram. PT 8.03 CS2

    Slave- Macbook Pro Dual core intel. 8 g ram OSX 10.5.8

    Both most current version of VEP 4.0.5436

    Really annoying as i have to restart pro tools every time i want to open a session.......

    Thanks in Advance


  • Is anyone else using PTHD with VEP on here? I really cant seem to figure this out. I've uninstalled and re-installed both VEP and VI on both machines, repaired permissions, thrown away all the usual preference files etc.... I dont think the problem has to do with the slave machine at all. It happens every time i close the pro tools session, no matter whether the plugin is connected or not or in de-couple mode. Pro tools freezes while closing the session on the track that contains my VEP plugin. here is a pic.PT hanging up

    Anyone from VSL?

    Thanks again


  • link to pic. close session.tiff

  • I use PTHD with VeP all the time, no such issue here. It's a stab in the dark, but you might want to take a look at what other plugs you have installed. I would try taking out all third party plugs, leave VE in and see if you get the same results. Could be a conflict between VEP and another plug. 

  • Hi,

    thanks for the response Tripit. Unfortunately i dont think its another plug in.I have now eliminated the slave machine entirely as PT hangs when running VEP Locally as well. Following the advice above i removed all plug ins from pro tools except "stereo mixer" and VEP. I still get the same results. all is fine while working, whenever i close the session pro tools hangs and a force quit and restart is neccasary. This behavior is new since installing the latest update, and it happens whenever there is a VEP plug in in the session, no matter if in de-coupled mode or not, connected or not. 




  • I have a similar problem I think except I can't even get protools to open when the Local version of VEpro 32bit Server is open. It worked great for weeks and then just stopped. Now I get kernel panics when I open protools and VEpro is open. The slave machines still work fine. I uninstalled both protools and Vienna and still have the same problem.

  • Hi feaker,


    Please give us a little more information about your setup and system, i.e. CPU, OS, RAM, VE Pro version...etc... - the more specific you are, the better we will be able to investigate the problem!


    Also, please take the time and register your eLicenser/ViennaKey with us - you haven´t done so yet and I´d like to rule out possible licensing issues.


    Best, Marnix