Vienna Symphonic Library Forum
Forum Statistics

183,449 users have contributed to 42,300 threads and 255,079 posts.

In the past 24 hours, we have 5 new thread(s), 16 new post(s) and 58 new user(s).

  • [SOLVED] elicensor can't see any of my licenses

    I updated to the new version of elicensor and now none of my licenses are available!  It's like it erased everything from my dongle!!!

    Any ideas what has happened here?

  • Well, it IS NOT my dongle - works fine in my other computers, so the newest version of eLicensor doesn't see my licenses.  As is VE Pro didn't have enough issues on its own, throw Steinberg into the mix for a little more salt in the wound.

    C'mon - get it together!!!

  • Hello Daniel,

    that is strange indeed. I´d try a restart and re-installing the latest eLicenser Control Center. In case this doesn´t help, please try connecting the key to different USB ports on the computer (don´t use hubs). 

    We´re always updating our eLCC´s , no troubles here on any OS. 



    Paul Kopf Product Manager VSL
  • I had to manually uninstall and then re-install the eLicenser.  Works now.

  • Hi Daniel,

    thanks for reporting!



    Paul Kopf Product Manager VSL