Vienna Symphonic Library Forum
Forum Statistics

181,822 users have contributed to 42,187 threads and 254,605 posts.

In the past 24 hours, we have 4 new thread(s), 27 new post(s) and 48 new user(s).

  • Carbonite disabled VE PRO

    Hi guys, Just thought I'd let you know about this bug I encountered with Carbonite online backup service. I downloaded their free trial, and then discovered that my VE PRO server would no longer open. Oddly enough, the 32-bit version opened just fine, but the 64-bit would fail to launch a window. I've since un-installed carbonite and everything is back to normal. This is on W7 64-bit, VE Pro build 4881

  • now i've read through their FAQs but couldn't find any hint to the used ports (which eventuelly may collide with the ports VE PRO 64bit server is using) or firewall related notes at all. also couldn't find a documentation.

    however they mention something like *set carbonite to low priority for using internet* to not influence other network services. they also mention this setting would reduce packet size from 8.000 to 1.400 what doesn't make sense to me because default packet size for internet is 1.500 anyway ...

     

    generally i don't recommend to have demanding network services running side-to-side with VE PRO.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • It looks like I've got this issue again, and now the 32-bit version isn't launching either...I went into task manager and found the many processes of vienna ensemble, and created a dump file. I'm no IT pro, but I managed to track down windows degugging tools x64, WinDbg.exe, and had it open the dump file. I don't know if I opened the dump file properly but here is what I got: Microsoft (R) Windows Debugger Version 6.11.0001.404 AMD64 Copyright (c) Microsoft Corporation. All rights reserved. Loading Dump File [C:\Users\ZT\AppData\Local\Temp\Vienna Ensemble Pro x64.DMP] User Mini Dump File with Full Memory: Only application data is available Symbol search path is: *** Invalid *** **************************************************************************** * Symbol loading may be unreliable without a symbol search path. * * Use .symfix to have the debugger choose a symbol path. * * After setting your symbol path, use .reload to refresh symbol locations. * **************************************************************************** Executable search path is: Windows 7 Version 7600 MP (8 procs) Free x64 Product: WinNt, suite: SingleUserTS Personal Machine Name: Debug session time: Mon Feb 15 14:31:58.000 2010 (GMT-8) System Uptime: 0 days 0:17:01.119 Process Uptime: 0 days 0:00:18.000 .............................................. *** ERROR: Symbol file could not be found. Defaulted to export symbols for ntdll.dll - ntdll!ZwWaitForMultipleObjects+0xa: 00000000`7769046a c3 ret

  • it seems in your computer is an AMD processor - please send the zipped minidump file to VSL Support and mention the motherboard and processor model you have.

    thx, christian


    and remember: only a CRAY can run an endless loop in just three seconds.