Vienna Symphonic Library Forum
Forum Statistics

184,842 users have contributed to 42,370 threads and 255,389 posts.

In the past 24 hours, we have 0 new thread(s), 8 new post(s) and 62 new user(s).

  • Problems downloading activation for epic orch onto my dongles

    Hi all, any help would be hot!

    I finally bought VE3 yesterday. I got the latest elicenser (v. 6.0.2.7013) and I downloaded my 3 VE PRO licenses onto my 3 elicenser dongles last night (my main Mac DAW and 2 PC Farm machines). TODAY I enter the code VSL sent me on my 2 PCs (didnt do my mac yet) and they each show me that the activation code is for Epic Orchestra, everything looks good, but then I get an ERROR:

    "Currently, there is no eLicenser connected to your computer which you can download your license to. Please connect an appropriate USB-eLicenser to your computor."

    And it shows my dongle but GREYED OUT with a Circle and a line through the circle.

    Whats going on?? I spent all night downloading and now I want some gratification ;-)

    Chris


  • mkay, im a noob. I just had to reboot my pc's and now they are accepting to d/l. I am kind of bummed tho, I thought the epic orchestra would be available on all 3 of my VE PRO licenses not just one, kind of weaksauce imo. But now off to learn about all this cool VE3 stuff ;-)


  • Hi,

    This has happened to me a few times when i download new software. Like above said , restart the computer, or sometimes just unplugging the key and replugging it into another usb port makes it work too.  

    M.


  • a greyed out eLicenser could also be a hint to a pending license - in such a case please press the recover botton in the eLicenser Control Center (make sure no vsldaemon runs during this process - in doubt reboot before)

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.