Vienna Symphonic Library Forum
Forum Statistics

182,049 users have contributed to 42,201 threads and 254,656 posts.

In the past 24 hours, we have 2 new thread(s), 10 new post(s) and 43 new user(s).

  • VSL - Solo Strings, doesn't work no longer

    Hello,

    perhaps you can help me.

    I worked since 2006 with VSL Solo Strings Standard Library.

    Today I start an old song in Cubase SX3 with a nice Solo Ensemble, but the Solo Strings were silent.

    I opened then the VSL instrument, and there is written "No License are installed".

    But this is not true of course. In the Synchrosoft license control center, i see the correct license.

    So, what can i do to solve this problem.

    Thanks in advance

    Andreas


  • this could have happened related to a recent install of an older (steinberg?) product ... those installers tend to overwrite the eLicenser / Syncrosoft software.

    please double check if you have possibly both applications now (syncrosoft & elicenser)

    - if yes uninstall both and reinstall the latest eLicenser control center ... do not forget to reboot before, best before uninstall (to make sure no related processes are running) and before re-install.

    - if no please tell us the version of your eLC (and operating system!), also reboot for security to makes sure the VI re-reads any present license properly.

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • thanks for the quick reply!

    to tell the whole truth, i had installed on my computer Cubase SX2, SX3, Cubase 4 and Cubase 5.

    every Cubase Installation in its own path. No problem with any VST instrument.

    The latest synchrosoft driver is 5.4.20.01010.

    The Vienna Instrument license is listed correctly in the license control center.

    Meanwhile, i uninstalled only VSL Solo String programm, and re-installed VSL Solo String program then.

    Now it works, without any change concerning the synchrosoft driver.

    This is curious [:|]

    I hope it will still work tomorrow.


  • thx for the update - to be honest: i don't think such a setup has ever been tested here ...

    in case this effect returns (say after changing to another cubase version) please try to kill the vsldaemon process (of course after having closed all vsl applications or hosts referring to a vsl plugin) before launching the other cubase version ...

    theory says this is not necessary though, but who knows ... christian


    and remember: only a CRAY can run an endless loop in just three seconds.