Vienna Symphonic Library Forum
Forum Statistics

181,981 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • Stylus RMX 8 channels of patches disappear!!

    Opened a session(Metaframe) this morning that I had worked on all week to find that my 8 channel RMX plug was empty. No patches in any of the 8 channels. I won't bore you with how long it had taken me to arrive at those sounds and how much work I had to do to get somewhere near it again. The point is that there isn't a single mistake I could have made that would empty out all 8 channels. I could imagine accidentally changing one channel (although I've never in my career done that) but to have a completely empty plug doesn't seem possible. So I'm just saying to other users ......beware.........this could be a random bug and it will cause you much pain. From here on in I am going to save my settings within RMX as a Multi. At least then I can get it back if VEPro dumps them again. I will do this in Omnisphere and Kontakt as well just to be on the safe side. Build 4834/MacPro 3.2

  • Not to try to shift blame, but there is always the possibility that RMX could have dumped them. Is there any way to reproduce this, either within VE Pro or outside of it? is it worth sending the metaframe to VSL support, in case they can read the information that seems to be lost? At least that way you would know which application vendor needed to produce an update.

    DG


  • Hi DG, I'd love to get to the bottom of this as I find it particularly scary. To think rationally about it I can say with total certainty that I have never seen this behavior in either Logic or ProTools. I've been using RMX since its inception or creation. First in Logic and then in Protools since around 2005. I would say that I use RMX in every project and their have been hundreds. This event is truly a first. I racked my brains to think what I could have done to cause this and here is the chain of events as I remember them. First thing in the morning I loaded a track I had finished last night just to check the mix. Made some adjustments and decided to load the track I had worked on yesterday afternoon. The singer was arriving at 1.00 for the session. NOW this is where I did something different. Seeing I was about to change songs and therefore change my metaframe I decided not to quit VEPro but simply close that VEPro Project (by hitting the red close button on the Mac window). When this was closed I opened, via the VEPro menu, the next project. This is when I noticed that RMX was blank. I thought I had gone about this the wrong way in regard to the order of things in VEPro (because I still don't really understand how the protocol works)so I quit the program and restarted with the Pro Server metaframe named after the song (so the truly correct one........this is where I felt I had made my error). However the result was the same. Now I am starting to get a bad feeling. So I shut down that slave computer and restarted. Same result. Then I remembered that not only had I saved the Server metaframe but I had saved the VEPro Project separately! I am saved..........I thought. Alas when I loaded that project file it was the same. Wouldn't it be great to have had incremental backups as a safety like PTools? I could have just turned back the clock and been ok. So either I did something catastrophic just before I saved both files or there is a bug. With the track record I have had with Spectrasonics over the years........read zero problems........I'm thinking it's probably not them. Sorry I can't reproduce this event. I truly hope that it is a "one of" and never happens again.

  • Could you send the .viframe and .metaframe projects over, I will have a look.

    Thanks,


  • Thanks Martin I have mailed them to support. I fear they may be of no use as I have re saved them with the corrected RMX content.