Vienna Symphonic Library Forum
Forum Statistics

181,715 users have contributed to 42,180 threads and 254,558 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 52 new user(s).

  • Probleme in Logic!

    Hallo, habe ein Problem mit VI in Logic 9 unter Mac OSX 10.6.2. Ich arbeite auf einem MacBook 13" mit 4GB RAM, 2,2GHz Intel DualCore. Immer wieder passiert folgendes: Ohne Vorwarnung machen die Vienna Spuren einen WaaahnsinnsLĂ€rm und alles ĂŒbersteuert, meine Ohren platzen fast und die Boxen kommen auch an ihre Grenzen! Erst nach einem panischen CoreAudio-Reset (Doppelklick in die Austeuerungsanzeige ĂŒber dem MasterMeter) verebbt der LĂ€rm, und ich kann wieder weiter arbeiten. Das ist aber wirklich sehr störend und schĂ€digt sowohl meine GehöhrgĂ€nge wie auch meine Boxen. Woran kann das liegen und wie kann ich das Problem beseitigen? Danke fĂŒr die Hilfe, T. JĂ€ckle

  • last edited
    last edited

    Hallo!

    Mit welcher Version von Vienna Instruments passiert das denn? Bitte installieren Sie auf jeden Fall die neueste Version. Damit sollte dieses Problem nicht mehr passieren.

    Beste GrĂŒĂŸe,

    Maya VINSON


  • Ich benutze die neuste Version (2.0), habe sie gestern auch noch mal neu heruntergeladen und installiert. Woran könnte das denn sonst liegen?

  • Bitte schreiben Sie ein mail an VSL Support, schildern Sie ihr Setup (oder schicken Sie das komplette System Profile mit) und welche Software Sie installiert haben (inklusive build Nummern).  Beschreiben Sie bitte auch ob und wie Sie das Problem reproduzieren können.

    Beste GrĂŒĂŸe,

    Maya VINSON