Vienna Symphonic Library Forum
Forum Statistics

181,827 users have contributed to 42,187 threads and 254,606 posts.

In the past 24 hours, we have 4 new thread(s), 27 new post(s) and 46 new user(s).

  • Vienna Ensemble Install Problem

    I am in a bit of a bind.

    I was having some problems with VE freezing up in Logic 8.  I also couldn't get it to respond when i was trying to pan my instruments, etc.  I thought this was probably because I hadn't updated it in a very, very long time.  

    So I came to the website and downloaded the newest version.  However, now when I run the installer it tells me I can't install on my MAC OS X hard drive because a newer version is already on the computer.  I have uninstalled both my VI and VE apps and deleted any remnants that I can find, but every time it tells me the same thing.  So now I am stuck without it. 

    I am wondering if this has to do with running snow leopard?  I am currently running 10.6.2.

    Any help would be GREATLY appreciated.


  • welcome musicman46290,

    have you rebooted before and/after after uninstalling? there might have been processes remaining loaded in memory ...

    another thought: when VE is freezing up - have you tried to repair permissions on your system volume and double checked if VE is validated (logic's AU manager)

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.