Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • [SOLVED] New Download Instrument missing from VI player

    Hi

    I have just bought 5 download instruments but am having real problems with installation. I have the latest elicense software, the latest VI player, Download Manager etc.. running on a G5 with Leopard 10.5.8 and Logic Pro 9.

    The instrument I first downloaded is Tenor Sax. I downloaded the license to my Vienna Key OK. But whenever I run the VI Library Installer it gets to the end of the installation and then hangs while the spinning disc of death appears. I have to Force Quit the installer to continue. 

    The download files seem to match the checksum data. The new directory appears in the Directory Manager OK but when I open the VI player as either a plug-in in Logic or in Standalone mode there is no sign of the new Tenor Sax matrix/patches anywhere.

    I previously bought and successfully installed Upright bass without a problem. Where is this going wrong? I would like to resolve this issue before attempting to download and install the other four instruments.

    Also, why does Directory Manager invoke the spinning disc of death whenever I ask it to do anything and it too must be Force Quit. Basically, Vienna's management control software seems to have a number of issues on my platform. I found another post on this site with the same problems and no answers.

    Help gratefully received.


  • last edited
    last edited

    Dear shrootyruss,

    that´s indeed odd. Do you see all of your licenses in eLCC?

    First of all, I´d recommend to:

    - restart and repair permissions with help of the tool <disk utility> (/Applications/Utilities/) -> select your Mac OS X startup volume in the column on the left of the Disk Utility window, then click the <Repair Disk Permissions> button.

    - launch then Directory Manager and check the path to your "VSL Custom Data" folder, the default path should be: <.../Users/Shared/VSL Custom Data>

    In case that the problem persists, please write an e-mail to our support and include all necessary information, screenshots and error messages (if any).

    Best regards,

    Maya VINSON


  • Hi Maya

    Thanks for the quick response. I never would have thought of running Repair Disc Permissions. I tried it and although it didn't work initially I could see the VI Player was loading quicker. So I uninstalled the VI plugs and re-installed them, deleted the Sax download files and downloaded them fresh. Ran disc permissions again and tried a fresh installation.

    The installer still hung when it got to Adding Files to Repository and I had to Force Quit the thing but Directory Manager opened up faster and the new install was there. I tried it in the standalone version and found my new Sax instrument. Hurrah! Then tried it as a Logic plug-in and all was well.

    Its been a long day but thanks for your help.

    Russell