Vienna Symphonic Library Forum
Forum Statistics

181,986 users have contributed to 42,198 threads and 254,643 posts.

In the past 24 hours, we have 4 new thread(s), 8 new post(s) and 48 new user(s).

  • VE Pro slows down basic functions of Logic! - SOLVED

    Hi there,

    I've noticed a significant slowdown in Logic when VE Pro is running on my slave computer.  Here's what I have

    Master Computer:

    Logic 9.02

    Octocore 2.8

    16 GB RAM

    8 Instances of VE Pro

    Slave Computer:

    Octocore 2.8

    8 GB of RAM (3.7 used for samples)

    8 Instances of VE Pro, each hosting a single instance of Kontakt 3.5

    When the Master is connected to the Slave, they both seem to slow each other down.  I get a lot of spinning beachballs every time I try to save my Logic session, or every time I try to delete any MIDI or audio tracks in Logic.  What's going on here?  Anyone else getting this?

    Great software, nevertheless.... just hoping that we can iron out some of the kinks.


  •  Do you decouple VE Pro before saving?

    DG


  • No... but I shouldn't have to, right?  Likewise, it gives me a spinning beach ball every time I try to delete a MIDI track in my Logic arrange window.

    I've noticed, though, that the fewer instances I have open, the less this becomes a problem.


  • last edited
    last edited

    @christophertin said:

    No... but I shouldn't have to, right? 

     

    Try it.

    DG


  • Yes, decoupling the instances means that I don't get the spinning beach ball when I try to save the file or delete a track in my arrange window.  As I said before, the problem lessens the fewer coupled instances I have.

    But that's not the point.  If that just means that I have to decouple every instance of VE Pro every time I want to do something routine, like save my session or delete a track in the arrange window, that's not really a practical solution.


  • last edited
    last edited

    @christophertin said:

    Yes, decoupling the instances means that I don't get the spinning beach ball when I try to save the file or delete a track in my arrange window.  As I said before, the problem lessens the fewer coupled instances I have.

    But that's not the point.  If that just means that I have to decouple every instance of VE Pro every time I want to do something routine, like save my session or delete a track in the arrange window, that's not really a practical solution.

     

    Why don't you just work with VE Pro decoupled and then recouple it before you close the project?

    DG


  • Because I can't work with VE Pro decoupled.  VE Pro is running all my samples from my slave to my master, so what you're saying doesn't make any sense.  If I work with VE Pro decoupled, then I don't hear any samples being played.  And recoupling it before I save the project makes no sense either.  Did you mean the reverse?

    Even if you did mean the reverse, that still doesn't solve the core issue here.  VE Pro, when instantiated, creates a slowdown of some of Logic's base functions.  I'm hoping someone from VSL will chime in and let me know if this is a known issue.


  • last edited
    last edited

    @christophertin said:

    Because I can't work with VE Pro decoupled.  VE Pro is running all my samples from my slave to my master, so what you're saying doesn't make any sense.  If I work with VE Pro decoupled, then I don't hear any samples being played.  And recoupling it before I save the project makes no sense either.  Did you mean the reverse?

     

     

    Why don't you hear anything when VEP is decoupled? All it should do is stop saving all plug settings every time you save the logic project. Are you sure that you are decoupling and not disconnecting?

    DG


  • Ah!  Interesting.  Now we're on to something.  Yes, I thought you had meant 'disconnect'.  I'm not sure what this discoupling feature is... where would I find it?


  • Ahah!  I found the Decoupling button, clicked it, and it worked great.  Thanks, DG--well reasoned, and well solved.  Props to you.


  • last edited
    last edited

    @christophertin said:

    Ahah!  I found the Decoupling button, clicked it, and it worked great.  Thanks, DG--well reasoned, and well solved.  Props to you.

     

     Glad to have helped.

    DG


  • Hmmm, where is this decoupling button?

    the Preserve button?  that doesn't fix the Logic function slowdown problem for me.


  • oops, realized I didn't have the laest version!

    downloading now.....


  • It's on the server interface where you click connect, AFAIK.

    DG