Vienna Symphonic Library Forum
Forum Statistics

181,740 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 61 new user(s).

  • [SOLVED] licenses not recognized by VI

    I've tried moving my vienna key to all the usb ports, but VI will no longer recognize that I have licenses. I have a jpeg image of my synrosoft license control center showing licenses, and the Vienna instruments with a blank page where there should be matrices. help? my other computer recognizes the licenses.


  • So when VI starts up, on the left had side it lists all the libraries I have and says that they are licensed, but on the right, there are no matrices or presets...i double checked directory manager.

  • lefthand you see the recognized licenses, righthand you see the linked content ... so please double check the directory manager

    if you're on OS X please first reboot and run a permission repair using the disk utility for the system volume.

    if your content files reside on a firewire disk also make sure in enegy options it gets not turned off for energy saving.

    then open directory manager and remove all references to content location.

    make sure the custom data folder you're pointing to has read & write permissions.

    add references again (best using drag & drop from a finder / explorer window)

    now open VI again and you should see your matrices again in the right wing.

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • oops. user error. i was messing with the BIOS and I must have disabled SATA port 7, disconnecting my sample library drive from the system. I moved the sata cable of the drive to a new port and my drive is now recognized. thanks cm!