Vienna Symphonic Library Forum
Forum Statistics

181,802 users have contributed to 42,186 threads and 254,601 posts.

In the past 24 hours, we have 6 new thread(s), 32 new post(s) and 51 new user(s).

  • [SOLVED] VE PRo Not Detected over the network

     For some reason VE Pro has stopped detecting the server on my other computer.

    I have  Logic running on a Macbook Pro and a Desktop PC with Vista running the instances of VE Pro server and a couple of instances of the program.
    There are no issues with my network because I've done this before and it used to work fine.
    I even updated to the latest VE pro from and my mac still does not detect the server on the PC. I load one software instrument with the instance of VE Pro, click on connect but it can't find anything.
    I know for sure my network is working fine because I am running a program called Synergy that shares a keyboard and mouse between two computers over a network. I was doing this previously also without any issues.
    Any ideas?
     

  • question - have you launched VE PRO server on the slave before trying to connect from the master?

    if synergy can connect it is not a network issue as such - do you connect using the hostname or via IP address?

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • hi thanks for the reply. I did launch the VE Pro server on the slave before connecting from the master. I didn't know it would work otherwise.

    About the hostname and IP address, I'm not sure. When it used to work, it would show the hostname as well as the IP address. Now nothing shows up in the list.


  • no, it doesn't work otherwise - i just wanted to make sure we don't overlook the obvious ...

    has something changed related to your workgroup name or firewall settings (master & slave)?

     

    please make sure VE PRO is present and checked in the firewall exceptions

     

    vista32 firewall

     

    after launching the VE PRO server on your vista slave you can test connectivity from your OS X master using the network utility (port scan tab) to IP address of slave on port 6472 TCP ... VE PRO server 32bit is listening on this port.

     

    on the other hand VE PRO 32bit server is announcing itself on port 6474 (UDP) to the network, so this port must not be blocked by any OS X firewall to allow the server beeing displayed in the connection dialog.

     

    you could also try to connect manually (in the connection dialog) to the IP address of your slave.

    hth, christian


    and remember: only a CRAY can run an endless loop in just three seconds.
  • Thanks it worked

    My Mac's firewall was set to allow required connections only. I just set that to allow all and it started working.

    Thanks a lot for all the help.