Vienna Symphonic Library Forum
Forum Statistics

181,738 users have contributed to 42,180 threads and 254,564 posts.

In the past 24 hours, we have 1 new thread(s), 12 new post(s) and 60 new user(s).

  • Vienna Imperial and Cakewalk Sonar Issues?

    Hello everybody!

        Has anyone else had an issue trying to use Vienna Imperial in Cakewalk Sonar, or any program like it?  I can load it as a softsynth (though not with any other sounds loaded with kontakt3 at the same time) and I can record to the MIDI file so that it plays back fine and everything.

        However, when I go to record the sound to an audio track, Sonar takes about a solid minute just to arm the recording track.  And then when I try to hit record, I'm told that it couldn't find the correct WAV file to record to.  Never have had THAT happen before!  

        I noticed my audio track was set to record in stereo, so I switched it to a MONO track and it actually recorded, but as soon as I clicked stop recording, I got a message popup saying "out of memory!" and the recorded material disappeard and Cakewalk Sonar shut down. 

        Now, technically I have 12GB of memory.  Although I am currently running in XP so the system recognizes 2.75 GB.  I would assume that that should be enough!! 


  • Did you recently install the Vienna Imperial and which version of Sonar are we talking about? 


  •  Thanks for your quick response!  I just installed VI last night, and I'm using Cakewalk Sonar 8 Pro.  My audio card is the Kx Driver with ASIO4all on top of that.  Hope that helps!!


  • 2.75 GB is very low even for an XP32 system .... the imperial needs ~1.5 GB RAM (depending on which position is loaded using which options)

    the error message indicates this is rather a sonar issue than related to the imperial plugin.

    christian


    and remember: only a CRAY can run an endless loop in just three seconds.