Vienna Symphonic Library Forum
Forum Statistics

181,887 users have contributed to 42,190 threads and 254,623 posts.

In the past 24 hours, we have 3 new thread(s), 17 new post(s) and 61 new user(s).

  • *SOLVED* Vienna Ensemble stalls on "Scanning licenses..."

    Trying to run standalone Vienna Emsemble on my Windows 7 Pro 64-bit machine. It never gets past "Scanning licenses..." I can open up eLicenser and it immediately sees the dongle and shows the correct licenses. The plug in version of VE, as well as VI also hang in my DAW, Studio One Pro. My ultimate aim is running the plugins in my DAW, but I figure getting the standalone running is a good first step. All the software mentioned are the most recent versions downloaded today. I have already tried uninstalling VE, VI, and eLicensor and reinstalling. Also tried a number of different USB ports on the back of my PC for the dongle. Hmmm...What else should I try?

  • Once I disengaged my firewall (Outpost Pro), VE, and VI plugins and standalone opened fine.

  • some firewalls are also blocking local calls (what they shouldn't of course) - maybe you can add an exception for calls to the local machine


    and remember: only a CRAY can run an endless loop in just three seconds.