Vienna Symphonic Library Forum
Forum Statistics

174,384 users have contributed to 41,834 threads and 252,996 posts.

In the past 24 hours, we have 3 new thread(s), 19 new post(s) and 63 new user(s).

  • VE PRO 4536 Metaframe crashing

    I have set up the 32 bit server on my MAC to load 3 instances....2 of them are K4, 1 is Omnisphere.

    Every time I go to load the metaframe it crashes about 2/3 into the load.  If I manually reload each instance to basically rebuild what the metaframe is suppose to load it seems fine.

    Any ideas?


  • I've had the same thing happen. On one of my PC slaves, the metaframer will load about 2/3's of the way and then crash. I had saved it as a project, and that reloads fine, but if I try to open the metaframe it crashes. 

    It was fine until I upgraded to the latest version. 

  • I also have a 64-bit metaframe which crashes on loading.

    I built this metafile with v.4416 and saved it. On reloading with v.4536 everything was alright.

    But then I deleted all instruments in one instance. I saved the metafile again. Now everytime I reload the metafile it crashes exactly on that point when it tries to load the empty instance.

  • 4536 is the first version I have tried this.  Hopefully they can fix this fast.

  • Yeah, it happened again today. I booted up the studio and it loads my first of two kontakts fine. Then it hangs for 15 minutes before it starts loading the second kontakt in the VE instance. Then it hangs again for several minutes. Once it is all finally loaded, it was up for a few seconds before it crashed.

    Last night when I shut down the studio, I made sure that I recoupled all the slaves and saved the project, just to see what would happen when I started up today. I didn't manually load a metaframe today. I just started up the VE servers and then launched my project in the DAW. 

  • FYI.... I am able to use the metaframe on my 64 bit pc in the 64 bit server.  It just crashes on my mac 32 bit.  I have not tried it on the 64 bit mac version.

  • VE Pro new version... Crash after open the window on my slaved PC..

    If I start in Standalone mode it opens and work, but if I start DP and try to load my VE Templates running on my slaved PC... Crash...Quit..Not DP but VE Pro on PC.

    I don't know what is wrong. The last version worked OK.


  • I'm crashing in 64pc with 64 server. 

  • Currently the 64 bit pc metaframe that works has 5 instances of K4 only.

    My mac has 3 instances of K4 and crashes.  For what it is worth.