Vienna Symphonic Library Forum
Forum Statistics

173706 users have contributed to 41798 threads and 252849 posts.

In the past 24 hours, we have 4 new thread(s), 32 new post(s) and 95 new user(s).

  • VE Pro Server cannot open "not supported on this architecture"?

    Maybe I missed something, but I've gone over the manuals, the videos, and combed through the forum...... I think this is an error: Just installed VE Pro, got my usb key going, and opened VE Pro just fine. Now, I close VE Pro and try opening Vienna Ensemble Pro Server, and get this error message: "You can't open the application "Vienna Ensemble Pro Server" because it is not supported on this architecture." Does the same thing with the 64-bit version. I've tried uninstalling and reinstalling the software, and restarting the computer. It just always gives me this message. The icon for VE Pro Server changed also. Now it just shows a grey circle with a slash through it. I'm on OS X 10.5.8 I'm sorry if I just overlooked something..... but I don't think this is working right. Any ideas?

  • Well.... i guess i just solved it. As soon as i installed VE Pro, I dragged the folder to my MUSIC APPS folder. I just tried dragging it back to the default install location.... and everything opens now. Does that seem strange? I like to keep things organized by folders. Weird.