Vienna Symphonic Library Forum
Forum Statistics

185,216 users have contributed to 42,386 threads and 255,452 posts.

In the past 24 hours, we have 4 new thread(s), 18 new post(s) and 45 new user(s).

  • VE 3 Installation Blues

    Hey gang,

    I'm on Mac Pro, OS 10.5.7. I've just purchased and downloaded that latest version of VE 3. When I run the Ensemble, I'm told that, "A proper license can not be found to run this software". I have the latest LCC, my key is plugged in, and I can run Appassionata, Chamber Strings, etc as Vienna Instruments. I did get an email with my VE 3 codes, but I can't figure out where I should be entering them...

    Thank you for any assistance.


  • Go into "USER AREA" which is one of the top tabs of the website.

    Then on the left side select "Product Registration".

    Then on the left again (same spot) pick "Vienna Software Registration".  Enter your codes here.

    That will then give you your serial numbers etc.

    Hope that helps,

    Maestro2be


  • Have you downloaded the licences to the dongle? Without doing that, you have no licence to be found in the first place.


  • Hi Ned

    You input the activation codes under "Wizards"- "License Download" in the LCC.   HTH

    Colin


  • Thanks, but since I bought VE 3 from the VSL shop, the software is already registered in my User Area. And when I try to use the LCC Wizard to download a license, I get an error message telling to quit software that uses eLicenser _even though no other software is running_. Silly!

    Again, these are the latest versions of everything. 


  • Hello Ned,

    thereĀ“s probably the VSLdaemon still running in the background... you can either restart your computer or kill this process in the Activity Monitor, then try again to download your license.

    Best,

    Paul


    Paul Kopf Product Manager VSL
  • Thanks Paul, that was it! I just killed the process and the Wizard worked fine.